isp can't display the image that vs displays ok

Discussion in 'ASP .Net' started by _Who, Aug 24, 2008.

  1. _Who

    _Who Guest

    I wonder if you can explain what is going on?

    In vs browser, if I click, a window opens and the file is displayed.
    But I copy the files to the ips and click and get:

    Line 0 Object expected

    debug produces only this:
    openWindow('Sharbel','Images/Sharbel.jpg',470+30,485+30)

    Not sure if the problem is with the image file or with OpenWindow so I add
    an img element to display the same image. It displays when I run locally but
    the uploaded display in IE produces a little box containing an X and the alt
    text. So I guess it's the image that's causing the problem. The folder and
    file names are identical. The downloaded source code includes:

    <td id="ctl00_TableCellR11C0S2" class="MainMasterDataBlack" colspan="2"
    style="text-align: center;">
    <p style="border-color:Maroon; border-style: Dotted;
    border-width:6; margin: 0 150px 0 150px;">
    Click below to open picture in a popup window. May take
    a few seconds at 56.6bps.
    <table id="ctl00_Table2" border="0" style="text-align:
    center">
    <tr style="text-align: center">
    <td style="text-align: center">

    <img src='Images/Sharbel.jpg' alt="qqq" /> <br
    />
    <a
    href="javascript:eek:penWindow('Sharbel','Images/Sharbel.jpg',470+30,485+30)"
    >Sharbel,</a>

    </td><td sty...
     
    _Who, Aug 24, 2008
    #1
    1. Advertising

  2. _Who

    _Who Guest

    Fixed itself
    Works now

    "_Who" <> wrote in message
    news:...
    >I wonder if you can explain what is going on?
    >
    > In vs browser, if I click, a window opens and the file is displayed.
    > But I copy the files to the ips and click and get:
    >
    > Line 0 Object expected
    >
    > debug produces only this:
    > openWindow('Sharbel','Images/Sharbel.jpg',470+30,485+30)
    >
    > Not sure if the problem is with the image file or with OpenWindow so I add
    > an img element to display the same image. It displays when I run locally
    > but the uploaded display in IE produces a little box containing an X and
    > the alt text. So I guess it's the image that's causing the problem. The
    > folder and file names are identical. The downloaded source code includes:
    >
    > <td id="ctl00_TableCellR11C0S2" class="MainMasterDataBlack" colspan="2"
    > style="text-align: center;">
    > <p style="border-color:Maroon; border-style: Dotted;
    > border-width:6; margin: 0 150px 0 150px;">
    > Click below to open picture in a popup window. May take
    > a few seconds at 56.6bps.
    > <table id="ctl00_Table2" border="0" style="text-align:
    > center">
    > <tr style="text-align: center">
    > <td style="text-align: center">
    >
    > <img src='Images/Sharbel.jpg' alt="qqq" /> <br
    > />
    > <a
    > href="javascript:eek:penWindow('Sharbel','Images/Sharbel.jpg',470+30,485+30)"
    > >Sharbel,</a>

    > </td><td sty...
    >
    >
    >
    >
     
    _Who, Aug 24, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chumley Walrus
    Replies:
    1
    Views:
    12,237
    =?Utf-8?B?QnJpYW4gQnJvd24=?=
    Dec 16, 2004
  2. User
    Replies:
    0
    Views:
    327
  3. Yofnik
    Replies:
    3
    Views:
    506
    Yofnik
    Jan 27, 2007
  4. Arthur Shapiro

    Image Displays in IE, not Firefox

    Arthur Shapiro, Dec 16, 2009, in forum: HTML
    Replies:
    18
    Views:
    2,009
    Allodoxaphobia
    Dec 18, 2009
  5. Guy
    Replies:
    6
    Views:
    281
    Ben Morrow
    Dec 5, 2003
Loading...

Share This Page