Issue displaying customy webcontrols in designtime defined within another project

Discussion in 'ASP .Net' started by Stefan Uhlemann, Oct 13, 2008.

  1. Hi,

    Since i have installed VS 2008 SP1 (and .NET Framework 3.5 SP1) there are
    strange issuses and errors displaying my webcontrols.
    If i recompile the second project (with the controls) - the main project can
    not display any of the controls anymore (Small gray window with red error
    message).
    I have to close the whole solution, change the version number of my second
    project (dll), recompile it, open solution and it works until i
    change/recompile my second project (DLL) and same error appears...

    Any ideas?

    Thanks

    Stefan
     
    Stefan Uhlemann, Oct 13, 2008
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chip
    Replies:
    1
    Views:
    461
  2. niket patel via .NET 247
    Replies:
    4
    Views:
    12,540
    Phill. W
    Sep 22, 2004
  3. Maziar Aflatoun
    Replies:
    1
    Views:
    593
    =?Utf-8?B?UGF1bA==?=
    Jan 22, 2005
  4. Mike

    Refreash DesignTime control.

    Mike, Jan 11, 2006, in forum: ASP .Net
    Replies:
    0
    Views:
    492
  5. Mirek Endys

    CSSClass in MasterPage at DesignTime

    Mirek Endys, Mar 17, 2006, in forum: ASP .Net
    Replies:
    1
    Views:
    587
    Mirek Endys
    Mar 17, 2006
  6. Geepy
    Replies:
    0
    Views:
    396
    Geepy
    Nov 6, 2006
  7. Oodini
    Replies:
    1
    Views:
    2,055
    Keith Thompson
    Sep 27, 2005
  8. Replies:
    1
    Views:
    108
    Tom Cole
    Aug 22, 2006
Loading...