Issue with installing IE WebControls

Discussion in 'ASP .Net Building Controls' started by Saur, Oct 3, 2003.

  1. Saur

    Saur Guest

    Hi,
    I developed an ASP.NET application that uses IE Webcontrols
    in one of my pages. I am using the tab strip control.

    It worked fine on my devl system as well as the test
    system but does not seem to work on prod.
    The tab strips do not appear on my webpage and the all
    the individual tab contents appear in same page and they
    come distorted.I ran the iewebcontrols.msi and the
    corresponding entries got created in the registry.I did
    exactly the same as mentioned in the readme.txt of the
    IEWebcontrols set up.I tried reinstalling it several times
    but i am still facing the same issue.

    Both my test and prod use
    1) IE 5.5 with SP2
    2) Have .NET Framework v1.0.3705 and the other necessary
    prerequisites.
    It works fine in test and i deployed it the same way as i
    did in test.

    I even manually added the assembly to GAC
    i.e. gacutil -i Microsoft.Web.UI.WebControls.dll.

    Plz suggest me what other things i could look at my
    production box in order to make the IE Webcontrols work.

    Thanks
    Saur
     
    Saur, Oct 3, 2003
    #1
    1. Advertising

  2. Saur

    Teemu Keiski Guest

    Hi,

    do you also have webctrl_client folder, that contains IE WebControl's
    client-side files, on your site root?

    --
    Teemu Keiski
    MCP, ASP.NET MVP
    AspInsiders Member, www.aspinsiders.com
    ASP.NET Forums Moderator, www.asp.net
    AspAlliance Columnist, www.aspalliance.com

    "Saur" <> wrote in message
    news:1e97a01c38940$03842510$...
    > Hi,
    > I developed an ASP.NET application that uses IE Webcontrols
    > in one of my pages. I am using the tab strip control.
    >
    > It worked fine on my devl system as well as the test
    > system but does not seem to work on prod.
    > The tab strips do not appear on my webpage and the all
    > the individual tab contents appear in same page and they
    > come distorted.I ran the iewebcontrols.msi and the
    > corresponding entries got created in the registry.I did
    > exactly the same as mentioned in the readme.txt of the
    > IEWebcontrols set up.I tried reinstalling it several times
    > but i am still facing the same issue.
    >
    > Both my test and prod use
    > 1) IE 5.5 with SP2
    > 2) Have .NET Framework v1.0.3705 and the other necessary
    > prerequisites.
    > It works fine in test and i deployed it the same way as i
    > did in test.
    >
    > I even manually added the assembly to GAC
    > i.e. gacutil -i Microsoft.Web.UI.WebControls.dll.
    >
    > Plz suggest me what other things i could look at my
    > production box in order to make the IE Webcontrols work.
    >
    > Thanks
    > Saur
     
    Teemu Keiski, Oct 4, 2003
    #2
    1. Advertising

  3. Thanks a lot Teemu.
    Somehow the folder was missing in wwwroot. For some unknown reason the
    folder was missing in that path.
    What i did was, i manually copied the folder into that path and this has
    resolved the issue.

    Cheers
    Saur

    *** Sent via Developersdex http://www.developersdex.com ***
    Don't just participate in USENET...get rewarded for it!
     
    Saurangshu Chakrabarty, Oct 6, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. CW
    Replies:
    3
    Views:
    2,892
    Hermit Dave
    Sep 12, 2004
  2. Tampa.NET Koder
    Replies:
    0
    Views:
    380
    Tampa.NET Koder
    Mar 7, 2005
  3. Alvin Bruney [ASP.NET MVP]
    Replies:
    0
    Views:
    384
    Alvin Bruney [ASP.NET MVP]
    Mar 7, 2005
  4. Patrick Olurotimi Ige
    Replies:
    0
    Views:
    815
    Patrick Olurotimi Ige
    Mar 8, 2005
  5. Eti

    installing system.web.ui.webcontrols

    Eti, Sep 23, 2003, in forum: ASP .Net Datagrid Control
    Replies:
    0
    Views:
    105
Loading...

Share This Page