j2ee deploytool could not connect to localhost

Discussion in 'Java' started by Computer_Engineer, Jul 24, 2004.

  1. Hello All,

    I have a solution to a problem that I would like to share with you
    all.

    I am running WindowsXP and j2ee sdk 1.3.1.
    I noticed that when I did not start j2ee server, and started
    deploytool before, and tried to deploy an application to the server,
    it gave an error - could not connect to localhost. This problem is
    solved if the j2ee server is started first by going to
    C:\j2sdkee1.3.1\bin\ and starting j2ee

    hope it helps,
    Satyajit
     
    Computer_Engineer, Jul 24, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jiong Feng
    Replies:
    0
    Views:
    1,218
    Jiong Feng
    Nov 19, 2003
  2. Alex
    Replies:
    4
    Views:
    816
    Hasani Blackwell
    Feb 8, 2005
  3. Adam Knight
    Replies:
    1
    Views:
    1,361
    Ken Cox - Microsoft MVP
    Dec 5, 2005
  4. =?Utf-8?B?S2VuTGVl?=
    Replies:
    5
    Views:
    2,982
  5. Robert Mark Bram
    Replies:
    1
    Views:
    2,339
  6. EdwardH

    Localhost isn't localhost

    EdwardH, Sep 29, 2005, in forum: Java
    Replies:
    20
    Views:
    6,833
    Roedy Green
    Oct 1, 2005
  7. Replies:
    3
    Views:
    42,004
    Roedy Green
    Nov 16, 2005
  8. koicat
    Replies:
    0
    Views:
    395
    koicat
    Jul 2, 2010
Loading...