jaas.jar, jta.jar jdbc-stdext.jar missing from jdk1.5 RPM

Discussion in 'Java' started by muttley, Oct 20, 2005.

  1. muttley

    muttley Guest

    i have installed the RPM self-extractor
    jdk-1_5_0_01-linux-i586.bin on my home machine and this works fine with
    tomcat5-5.0.30-5jpp_6fc

    i tried to load the newer
    jdk-1_5_0_02-linux-i586.bin
    on my work machine and it does not contain any of these jar files
    required by tomcat : -
    jaas.jar
    jta.jar
    jdbc-stdext.jat
    jndi.jar

    i checked the binary compatability document on the download page, and
    it did not mention it.

    Are the classes moved to new jars? My tomcat5 install is broke unless i
    can force map the missing jars into the FC4 default jars from its 1.4.2
    compatability java install, or downgrade the install to the earlier rpm

    does anybody out there know why they are gone or how to fix tomcat?

    thanks.
     
    muttley, Oct 20, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. GIMME
    Replies:
    2
    Views:
    2,812
    kaeli
    Mar 1, 2004
  2. Michal M
    Replies:
    7
    Views:
    824
    Andrew Thompson
    Aug 2, 2005
  3. Replies:
    3
    Views:
    5,230
    Bjorn Abelli
    Mar 30, 2006
  4. Scott Chapman
    Replies:
    0
    Views:
    366
    Scott Chapman
    Oct 3, 2003
  5. Cliff Wells
    Replies:
    1
    Views:
    359
    Paul Boddie
    Oct 13, 2003
Loading...

Share This Page