Java / Virtual Memory Problem with Irix 6.5

Discussion in 'Java' started by Carla Tironi Farinati, Jun 29, 2005.

  1. Hi!, I'm Carla. I'm running Irix 6.5 with 1gb of physical RAM, when I
    try to use some virtual memory with a program called ImageJ (jar file)
    and I put for example 2gb of max memory I get an error msg telling me
    to upgrade irix to the latest version (I believe it's 6.5.27) to use
    virtual memory with Java. (All the latest versions available of
    JAva/JRW/Dev installed).
    Is there any workaround to avoid to upgrade?. Anybody had the same
    problem?. Many thanks for reading.
    Best regards,

    Carla Tironi Farinati
     
    Carla Tironi Farinati, Jun 29, 2005
    #1
    1. Advertising

  2. Carla Tironi Farinati wrote:
    > Hi!, I'm Carla. I'm running Irix 6.5 with 1gb of physical RAM, when I
    > try to use some virtual memory with a program called ImageJ (jar file)
    > and I put for example 2gb of max memory I get an error msg telling me
    > to upgrade irix to the latest version (I believe it's 6.5.27) to use
    > virtual memory with Java. (All the latest versions available of
    > JAva/JRW/Dev installed).


    I dont know Iric or ImageJ but what your saying is wrong.
    the JVM does not implement virtual memory, the operating system does.
    So maybe your operating system does not support virtual memory?
     
    Tjerk Wolterink, Jun 29, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Andrea M. Segovia
    Replies:
    0
    Views:
    993
    Andrea M. Segovia
    Aug 28, 2003
  2. Evan David Light
    Replies:
    6
    Views:
    485
    David Anderson
    Dec 1, 2003
  3. Roger Davis
    Replies:
    3
    Views:
    1,845
    Roger Davis
    Feb 25, 2005
  4. Keith

    Strange Pthread Behavior On IRIX

    Keith, Jun 25, 2003, in forum: C Programming
    Replies:
    1
    Views:
    827
    Keith
    Jun 26, 2003
  5. Nick Hawthorn

    Installing Python 2.3.1 on Irix 6.5

    Nick Hawthorn, Oct 2, 2003, in forum: Python
    Replies:
    2
    Views:
    464
    Michael Hudson
    Oct 2, 2003
Loading...

Share This Page