Java VM conflict on start with running VM in Browsers

Discussion in 'Java' started by Sebastian Zickau, Oct 14, 2003.

  1. Hello Everyone,

    I have a module linked with Netscape/Mozilla-Browsers.

    In this module I start a JVM via the JNI interface.

    When this VM is running and I want to load an Applet in the Browser, I
    get the message that an error occured while connecting to a running
    JVM.

    With the affect that the applet cannot be loaded.

    What can I do to find the right connection between the two VMs?

    Or how can I start the JNI-VM to avoid the above mentioned.

    thanx in advance
    Sebastian
     
    Sebastian Zickau, Oct 14, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. El Kabong

    Browsers, browsers! Quo vadis?

    El Kabong, May 11, 2007, in forum: HTML
    Replies:
    23
    Views:
    945
    dorayme
    May 13, 2007
  2. charles cashion

    css conflict (or html conflict)

    charles cashion, Feb 18, 2009, in forum: HTML
    Replies:
    2
    Views:
    821
    charles cashion
    Feb 18, 2009
  3. albert kao
    Replies:
    3
    Views:
    2,094
    Arne Vajhøj
    Feb 2, 2011
  4. Replies:
    1
    Views:
    106
  5. Sven Fischer
    Replies:
    0
    Views:
    433
    Sven Fischer
    Sep 27, 2012
Loading...

Share This Page