JBuilder 2005 - JBuilderW fails but JBuilder runs from dos box?!?

Discussion in 'Java' started by davout, Mar 5, 2005.

  1. davout

    davout Guest

    I've just installed JBuilder 2005 Enterprise on my XP desktop. I've applied
    all the downloadable patches.

    When I run JBuilder 2005 from the Start menu the app crashes a nano second
    after the splash window appears. If I open a DOS box and run JBuilder from
    the dos box it starts OK. Any ideas?
     
    davout, Mar 5, 2005
    #1
    1. Advertising

  2. davout

    John Guest

    I think you d better check the args specified in the shortpath.
    "davout" <> wrote in message
    news:422a0822$0$5586$...
    > I've just installed JBuilder 2005 Enterprise on my XP desktop. I've

    applied
    > all the downloadable patches.
    >
    > When I run JBuilder 2005 from the Start menu the app crashes a nano second
    > after the splash window appears. If I open a DOS box and run JBuilder from
    > the dos box it starts OK. Any ideas?
    >
    >
     
    John, Mar 6, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Patio87
    Replies:
    4
    Views:
    435
    Julie
    Aug 18, 2004
  2. Ollie
    Replies:
    0
    Views:
    402
    Ollie
    Oct 2, 2003
  3. Ramon F Herrera
    Replies:
    6
    Views:
    697
    Ramon F Herrera
    Nov 11, 2007
  4. Bryan
    Replies:
    3
    Views:
    1,072
    J Kenneth King
    Jul 27, 2009
  5. Greg Stangler

    Embedded object runs unsigned, but fails when signed.

    Greg Stangler, Feb 9, 2005, in forum: ASP .Net Security
    Replies:
    0
    Views:
    327
    Greg Stangler
    Feb 9, 2005
Loading...

Share This Page