JDK 1.1 security problems

Discussion in 'Java' started by Rune Andresen, Sep 1, 2003.

  1. Hi, I am developing an Applet in JDK1.1 (for compatible reasons)

    My problem is that I would like to have some kind of security in my applet
    solution, which is not supported in JDK1.1

    I have heard that if I include the java security Jar files that comes with
    JSSE, this is possible. Is this true? If so, how could i achieve this?

    Regards
    Rune Andresen
    Rune Andresen, Sep 1, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Babar
    Replies:
    1
    Views:
    411
    Chris Smith
    May 20, 2004
  2. Thomas G. Marshall
    Replies:
    5
    Views:
    785
    Thomas G. Marshall
    Aug 6, 2004
  3. Ulf Meinhardt
    Replies:
    0
    Views:
    6,395
    Ulf Meinhardt
    Aug 10, 2006
  4. Jaggu
    Replies:
    3
    Views:
    965
    Nigel Wade
    Jan 8, 2007
  5. Pep

    JDK 1.5 or JDK 1.6

    Pep, Jul 11, 2007, in forum: Java
    Replies:
    19
    Views:
    1,702
    ~kurt
    Jul 15, 2007
Loading...

Share This Page