KB # 840861 and 100% CPU utilization

Discussion in 'ASP .Net' started by =?Utf-8?B?UGV0ZXI=?=, Mar 9, 2006.

  1. I've got two webservers experiencing the problem described in Knowledge Base
    article 840861. In addition to that we're experiencing an intermittent issue
    where the aspnet_wp.exe process will start consuming 99% of the CPU resources
    indefinitely. This basically brings the server down until we manually kill
    the process via task manager. On recent occasions the process has restarted
    and almost immediately started consuming 99% of CPU resources again.

    Are these two issues related? If a .NET application is causing the CPU
    resource problem, is there a way to isolate which application it is?

    Is there any way to obtain the hotfix for this issue with out opening a $99
    support ticket?
     
    =?Utf-8?B?UGV0ZXI=?=, Mar 9, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Avizz
    Replies:
    1
    Views:
    4,430
  2. Imran
    Replies:
    1
    Views:
    407
    bruce barker
    Oct 6, 2008
  3. Imran

    dllhost flake here and there to 100% CPU utilization.

    Imran, Oct 6, 2008, in forum: ASP .Net Building Controls
    Replies:
    0
    Views:
    801
    Imran
    Oct 6, 2008
  4. Imran

    dllhost flake here and there to 100% CPU utilization.

    Imran, Oct 6, 2008, in forum: ASP .Net Web Controls
    Replies:
    0
    Views:
    168
    Imran
    Oct 6, 2008
  5. Replies:
    5
    Views:
    891
Loading...

Share This Page