Linq Preview (may 2006) won't install on vista

Discussion in 'ASP .Net' started by rote, Oct 1, 2008.

  1. rote

    rote Guest

    I have a Windows Vista(Ultimate)
    with VS 2005 with .net framework 2 and 3.5 but i get error
    This installer has encountered an unpexpected error installing this package
    This may indicate a problem with this package
    Error code 2738
    Any advice...
     
    rote, Oct 1, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. A. M. G. Solo
    Replies:
    0
    Views:
    552
    A. M. G. Solo
    Nov 21, 2005
  2. Michael
    Replies:
    5
    Views:
    934
    Bjoern Schliessmann
    Nov 3, 2007
  3. stephen

    Linq May CTP 2006

    stephen, May 14, 2008, in forum: ASP .Net
    Replies:
    1
    Views:
    336
    stephen
    May 14, 2008
  4. George

    Linq or not Linq

    George, Nov 4, 2008, in forum: ASP .Net
    Replies:
    4
    Views:
    369
    Mike Gleason jr Couturier
    Nov 5, 2008
  5. Philippe Lucas
    Replies:
    0
    Views:
    145
    Philippe Lucas
    Jun 28, 2005
Loading...

Share This Page