linux: eclipse extremely slow

Discussion in 'Java' started by Timo Nentwig, Jul 24, 2003.

  1. Timo Nentwig

    Timo Nentwig Guest

    Hi!

    I have very serious problems with eclipse' performance. Esp. GUI performance
    is incredibly bad, e.g. opening a (popup) menu takes several seconds.

    Every single action make java to extensively load the CPU so I wonder
    whether the problem could be the VM.

    Somebody else having similar problems?

    I run SuSE 8.2 and J2SDK 1.4.2, the above problems apply to eclipse 2.1 and
    3.0-M2.

    Thanks you very much for any suggestion!
    Timo
     
    Timo Nentwig, Jul 24, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. B Dunwoodie

    ASP.NET/IIS on XP Pro Extremely SLOW

    B Dunwoodie, Apr 26, 2004, in forum: ASP .Net
    Replies:
    0
    Views:
    487
    B Dunwoodie
    Apr 26, 2004
  2. Natan

    Extremely slow ASP.NET

    Natan, Dec 11, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    1,288
    =?ISO-8859-1?Q?Marcelo_Hern=E1n_Ruiz?=
    Dec 11, 2004
  3. Rabbit

    Extremely Slow Performance

    Rabbit, Feb 6, 2006, in forum: ASP .Net
    Replies:
    3
    Views:
    735
    Rabbit
    Feb 7, 2006
  4. =?Utf-8?B?RENDLTcwMA==?=

    IDE/Debugger Extremely Slow

    =?Utf-8?B?RENDLTcwMA==?=, Mar 23, 2006, in forum: ASP .Net
    Replies:
    6
    Views:
    1,261
    DCC700
    Apr 17, 2006
  5. Replies:
    6
    Views:
    381
    Andrew Thompson
    Apr 20, 2007
Loading...

Share This Page