LIVEWIRES package problem...

Discussion in 'Python' started by BJ MacNevin, Dec 14, 2003.

  1. BJ MacNevin

    BJ MacNevin Guest

    If anyone is familiar with the Livewires package...

    I can't get the graphics windows to behave. When I run the test() then
    everything seems to be working fine. But when I try to use it this happens:

    begin_graphics() #The graphics window opens as it does for test()

    draw(200,200) #nothing happens. No graphics.

    And then, when the mouse is over the window there is a WAIT cursor... and if
    I click, it all stops working. DOH! Could there be a mouse driver problem?

    I have no clue at all.

    Thanks fro any suggestions!

    BJ MacNevin
     
    BJ MacNevin, Dec 14, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Parvinder
    Replies:
    6
    Views:
    749
    Thomas G. Marshall
    Feb 27, 2005
  2. Nathan Pinno
    Replies:
    2
    Views:
    292
    Kent Johnson
    Nov 20, 2005
  3. Blaze Bresko

    livewires to py2exe problem :(

    Blaze Bresko, Jan 8, 2006, in forum: Python
    Replies:
    0
    Views:
    339
    Blaze Bresko
    Jan 8, 2006
  4. Blaze Bresko

    using livewires in py2exe?

    Blaze Bresko, Jan 8, 2006, in forum: Python
    Replies:
    0
    Views:
    327
    Blaze Bresko
    Jan 8, 2006
  5. cant install livewires

    , Sep 23, 2012, in forum: Python
    Replies:
    3
    Views:
    167
    alex23
    Sep 24, 2012
Loading...

Share This Page