Login control missing some properties

Discussion in 'ASP .Net Web Controls' started by Adam M, Jan 23, 2008.

  1. Adam M

    Adam M Guest

    Hi all,

    I am using VS2008 and when click on the Login control and look at its
    properties pane, I am missing some of the properties in the GUI. I saw an
    MSDN video about using this control and the demo shows alot more properties
    in the IDE than I am seeing when I perform the exact same steps.

    For example, I am missing the whole Links section in the Login control
    properties, including:
    CreateUserIconUrl
    CreateUserText
    CreateUserUrl
    HelpPageIconUrl
    HelpPageText
    HelpPageUrl
    PasswordRecoveryIconUrl
    PasswordRecoveryText
    PasswordRecoveryUrl

    Any ideas what might be causing these to not show in my IDE?

    Thanks!
    Adam
    Adam M, Jan 23, 2008
    #1
    1. Advertising

  2. Adam M

    Angel Guest

    I had a similar experience where my Ajax tool kit which I had installed would
    not show up in the control box. I found out that because VS2008 can target
    multiple framework you really have to be mindful where and what environment
    you’re working in or things will not behave the way you expect. In my case,
    the new web site I had created was by accident in 3.5 and the toolkit
    installed was in 2.0. So all I had to do was switch my target framework the
    toolkit appeared.
    --
    aaa


    "Adam M" wrote:

    > Hi all,
    >
    > I am using VS2008 and when click on the Login control and look at its
    > properties pane, I am missing some of the properties in the GUI. I saw an
    > MSDN video about using this control and the demo shows alot more properties
    > in the IDE than I am seeing when I perform the exact same steps.
    >
    > For example, I am missing the whole Links section in the Login control
    > properties, including:
    > CreateUserIconUrl
    > CreateUserText
    > CreateUserUrl
    > HelpPageIconUrl
    > HelpPageText
    > HelpPageUrl
    > PasswordRecoveryIconUrl
    > PasswordRecoveryText
    > PasswordRecoveryUrl
    >
    > Any ideas what might be causing these to not show in my IDE?
    >
    > Thanks!
    > Adam
    Angel, Jan 24, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ad
    Replies:
    2
    Views:
    710
  2. Nathan Sokalski
    Replies:
    0
    Views:
    893
    Nathan Sokalski
    Oct 17, 2005
  3. Max2006
    Replies:
    2
    Views:
    504
    Max2006
    Jul 13, 2007
  4. Adam M
    Replies:
    1
    Views:
    404
    Adam M
    Jan 23, 2008
  5. Nathan Sokalski
    Replies:
    0
    Views:
    200
    Nathan Sokalski
    Oct 17, 2005
Loading...

Share This Page