LWP, Crypt-SSLeay, CLI vs. WWW

Discussion in 'Perl' started by JD Vernon, Feb 24, 2004.

  1. JD Vernon

    JD Vernon Guest

    Okay....here's the deal

    I've got ActiveState's 5.8 version of Perl installed on a Win2k box

    ran 'ppm install http://theoryx5.uwinnipeg.ca/ppms/Crypt-SSLeay.ppd'
    accepted both files
    says it installed just fine

    other than that, nothing else - no other perl packages whatsoever

    I copy the "How to get an HTTPS page" from lwpcook, all by its
    lonesome, into a perl script

    If I try to run this from a web browser, it never returns....just sits
    there processing

    If I try to run this from a command-line, it works super-fast

    If I change the web address from 'https:...' to 'http:...' it works
    both places - CLI and WWW

    If anyone can provide answers or insight, it would be greatly
    appreciated

    Thanks
    JDV
    JD Vernon, Feb 24, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. AdrianK
    Replies:
    0
    Views:
    1,521
    AdrianK
    Jul 9, 2003
  2. A. Ma

    Crypt::SSLeay

    A. Ma, Sep 15, 2003, in forum: Perl Misc
    Replies:
    7
    Views:
    178
    A. Ma
    Sep 16, 2003
  3. Andrew
    Replies:
    3
    Views:
    92
    Andrew
    Nov 24, 2003
  4. Jamie

    Question about Crypt::SSLeay

    Jamie, Mar 3, 2007, in forum: Perl Misc
    Replies:
    0
    Views:
    106
    Jamie
    Mar 3, 2007
  5. still me
    Replies:
    4
    Views:
    151
    J. Gleixner
    Oct 12, 2007
Loading...

Share This Page