Mapped Drive with WMI issue

Discussion in 'ASP .Net' started by Manu, Nov 22, 2006.

  1. Manu

    Manu Guest

    Hi,

    To enumerate the Mapped drive in Windows 2000 box, I am using the
    "Win32_NetworkConnection". I can see the instance of the Mapped drive in
    local system, when I try to do the same with remote box its not showing any
    instance of Mapped drive, even though the remote box having the Mapped
    drive, I am using WMI CIM studio for checking this. Can any one help me out
    why remotely it is not showing the instances of "Win32_NetworkConnection"
    class even though remote box having Mapped drive.



    For remote WMI, I am providing same User name and password to WMI CIM studio
    of the remote box which having the mapped drive and remote box is login as
    with same User name and password.


    Rgds
    Manu
    Manu, Nov 22, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Michal Valent
    Replies:
    2
    Views:
    1,066
    =?Utf-8?B?cmVpbmhhcmQ=?=
    Nov 27, 2003
  2. Hrvoje Vrbanc
    Replies:
    1
    Views:
    767
  3. AL
    Replies:
    0
    Views:
    684
  4. shailesh
    Replies:
    1
    Views:
    783
    Tim Golden
    Mar 28, 2007
  5. king
    Replies:
    1
    Views:
    279
Loading...

Share This Page