Microsoft Internet Explorer Displays a Blank Page While It Uses HTTP 1.1 on IIS6

Discussion in 'ASP .Net' started by Web Developer, Jan 4, 2007.

  1. Hi everybody



    Well here is my problem



    Three weeks ago I have installed my ASP.NET 1.1 application on a Clustered
    web server.

    In order to reduce the size of my pages (cause of remote points of the
    company) I have enabled HTTP 1.1 Compression on my IIS 6.0



    Since then I have started to have some bizarre behaviours in Internet
    Explorer.

    I have noticed that after some post backs the internet explored display a
    blank page. But the curious is that when I'm viewing the source of the web
    page the HTML code is all there. If I copy it and paste it on an HTML file I
    can view it on Explorer without any problem.



    The other strange thing is that then I'm viewing the page from the local LAN
    100Mbits I don't have any problem. But when I'm viewing from an other point
    that it is connected with a leased line 512kbps I'm starting to have the
    problem and not all the time. I have checked the rooters for black hole and
    they came up clean.



    Have anyone any idea why this may happen??



    Also keep in mind the problem occurs in windows XP with and without the
    latest service pack, and also in Windows 2003 R2 with all the hot fixes
    installed.



    And sorry for cross posting but I don't know where to look

    Is it IIS6 bug or IE bug???



    Thank you for your time



    And please HELP!!!!!!



    Dim
     
    Web Developer, Jan 4, 2007
    #1
    1. Advertising

  2. Web Developer

    Ben Voigt Guest


    > Is it IIS6 bug or IE bug???
    >
    >


    So try another browser, like Opera or Mozilla. If it works there, it's an
    IE bug. If it still doesn't work, it's a server misconfiguration.
     
    Ben Voigt, Jan 5, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chumley Walrus
    Replies:
    1
    Views:
    12,185
    =?Utf-8?B?QnJpYW4gQnJvd24=?=
    Dec 16, 2004
  2. Fresno Bob
    Replies:
    0
    Views:
    437
    Fresno Bob
    Jan 18, 2008
  3. kaspkav

    Blank Web Page in Internet Explorer

    kaspkav, Apr 4, 2008, in forum: ASP .Net
    Replies:
    0
    Views:
    998
    kaspkav
    Apr 4, 2008
  4. Ed Hauptman
    Replies:
    7
    Views:
    1,023
    Ed Hauptman
    Aug 7, 2009
  5. Replies:
    1
    Views:
    208
    º£Ò»
    Apr 9, 2004
Loading...

Share This Page