Missing parameter field current value

Discussion in 'ASP .Net' started by Tbean, May 18, 2004.

  1. Tbean

    Tbean Guest

    I have created a report that programatically receives parameters, but
    as soon as I try to export or print it I get the error "Missing
    parameter field current value". I found SP1 and SP 2 on the crystal
    site (SP2 is suppose to fix this problem, ADAPT00134819), and applied
    them.

    The report runs and displays just fine using the parameters but I am
    still getting the same error when I try to export it to pdf.
    Obviously, I am still missing something.

    I am using CR.Net with Net 1.0 and hitting an Oracle view with oledb .
    The database is on a separate server.

    Thanks in advance for any help.
     
    Tbean, May 18, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. sean
    Replies:
    0
    Views:
    406
  2. Replies:
    2
    Views:
    18,968
  3. Mark B

    Get Gridview current field value

    Mark B, Jul 1, 2010, in forum: ASP .Net
    Replies:
    1
    Views:
    622
    Mark B
    Jul 1, 2010
  4. QUASAR
    Replies:
    6
    Views:
    638
    QUASAR
    Jan 17, 2004
  5. Joe Reiss

    Gridview - Accessing a field value in current row

    Joe Reiss, Jan 3, 2006, in forum: ASP .Net Web Controls
    Replies:
    3
    Views:
    396
    Teemu Keiski
    Jan 4, 2006
  6. Sound
    Replies:
    2
    Views:
    743
    Randy Webb
    Sep 28, 2006
  7. VUNETdotUS
    Replies:
    25
    Views:
    901
    Thomas 'PointedEars' Lahn
    Nov 10, 2007
  8. jr
    Replies:
    3
    Views:
    685
Loading...