mod_python for Apache

Discussion in 'Python' started by Lukas Schnieper, Oct 2, 2003.

  1. Hi all

    I tried to install the mod_python (www.modpython.org) for Apache Webserver.
    By configure with
    ../configure --with-apxs /usr/sbin/apxs2-prefork
    i get this error:

    configure: error: yes not found or not executable

    SuSE Linux 8.2
    Apache 2.0
    mod_python 3.0.1

    Thanks in advance
    Lukas
     
    Lukas Schnieper, Oct 2, 2003
    #1
    1. Advertising

  2. Lukas Schnieper

    Mox Guest

    Lukas Schnieper wrote:

    > ./configure --with-apxs /usr/sbin/apxs2-prefork

    ^
    ./configure --with-apxs=/usr/sbin/apxs2-prefork

    --
    Mox

    "Trust the programmer."
    "Don't prevent the programmer from doing what needs to be done."
    "Keep the language small and simple."
    "Provide only one way to do an operation."
     
    Mox, Oct 2, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Markus Schaber

    Apache mod_python and Sessions

    Markus Schaber, Jul 4, 2003, in forum: Python
    Replies:
    7
    Views:
    868
    Irmen de Jong
    Jul 8, 2003
  2. Bowen Chiu
    Replies:
    1
    Views:
    565
    Skip Montanaro
    Aug 9, 2003
  3. John Dean
    Replies:
    6
    Views:
    469
    Dave Benjamin
    Sep 11, 2003
  4. Rolfe
    Replies:
    2
    Views:
    365
    Rolfe
    Sep 26, 2003
  5. blbmdsmith
    Replies:
    1
    Views:
    671
    Graham Dumpleton
    Dec 14, 2006
Loading...

Share This Page