MODEL SIM 6.0E

Discussion in 'VHDL' started by john, Nov 6, 2006.

  1. john

    john Guest

    Hi,

    I am trying to define a signal in model sim 's wave window. I want the
    signbal to stay high for 30ns and then low for the rest of the
    simulation. But there is no option to do ut. Can anyone advice me that
    how to do it with out writing any code in VHDL?

    thanks
    John
     
    john, Nov 6, 2006
    #1
    1. Advertising

  2. john wrote:

    > I am trying to define a signal in model sim 's wave window. I want the
    > signbal to stay high for 30ns and then low for the rest of the
    > simulation. But there is no option to do ut. Can anyone advice me that
    > how to do it with out writing any code in VHDL?



    http://groups.google.com/groups/search?q=modelsim tcl force
     
    Mike Treseler, Nov 6, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. The Weiss Family

    model sim problem

    The Weiss Family, Jul 10, 2004, in forum: VHDL
    Replies:
    0
    Views:
    502
    The Weiss Family
    Jul 10, 2004
  2. Tom  Verbeure

    Re: model sim problem

    Tom Verbeure, Jul 10, 2004, in forum: VHDL
    Replies:
    3
    Views:
    564
    The Weiss Family
    Jul 12, 2004
  3. Tom  Verbeure

    Re: model sim problem

    Tom Verbeure, Jul 11, 2004, in forum: VHDL
    Replies:
    1
    Views:
    445
    The Weiss Family
    Jul 12, 2004
  4. Tom  Verbeure

    Re: model sim problem

    Tom Verbeure, Jul 12, 2004, in forum: VHDL
    Replies:
    0
    Views:
    645
    Tom Verbeure
    Jul 12, 2004
  5. Replies:
    2
    Views:
    917
    Mike Treseler
    Sep 23, 2005
Loading...

Share This Page