Multiple COM objects running on IIS 6.0, but not on IIS 5.0

Discussion in 'ASP .Net' started by =?Utf-8?B?Ymc=?=, Dec 30, 2004.

  1. Hello,
    we have a asp.net app that has a COM executable running. Opening mulitple
    clients that point to the 2003 server running IIS 6.0 causes multiple COM
    processes to start.

    Is there a way to have only 1 COM process running?

    Running the same asp.net app in IIS 5.0 only allows for 1 COM server to run,
    so I know it's possible for 1 COM object to run or does IIS 6.0 not allow for
    1 COM server to run at a time.

    Thank you.
    =?Utf-8?B?Ymc=?=, Dec 30, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kyle Jedrusiak
    Replies:
    1
    Views:
    825
    Ken Cox [Microsoft MVP]
    Aug 19, 2003
  2. Matthew Louden
    Replies:
    3
    Views:
    5,873
    Sherif ElMetainy
    Nov 7, 2003
  3. =?Utf-8?B?VmljdG9yIFNvbmc=?=

    Server.Transfer working for IIS 5.1 but not for IIS 6.0

    =?Utf-8?B?VmljdG9yIFNvbmc=?=, May 31, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    2,686
    clintonG
    Jun 1, 2004
  4. Viperv10
    Replies:
    1
    Views:
    623
    Alexey Smirnov
    Feb 10, 2009
  5. J. Muenchbourg
    Replies:
    0
    Views:
    110
    J. Muenchbourg
    Aug 6, 2003
Loading...

Share This Page