My Page Load Event Is Firing More Then Once

Discussion in 'ASP .Net' started by thedotnetarchitect@gmail.com, Feb 13, 2006.

  1. Guest

    Can anyone tell me why my page load event is firing more then once? I
    have a asp.net 2.0 page with four user controls and it seems that the
    user controls are loading but the page load event seems to be firing
    either for each control that is loaded or it just seems to be firing
    off more then it should on a the page load.
     
    , Feb 13, 2006
    #1
    1. Advertising

  2. Do you, by any chance, have both a handler for
    the Load event *and* autoEventWireup set to true ?




    Juan T. Llibre, asp.net MVP
    aspnetfaq.com : http://www.aspnetfaq.com/
    asp.net faq : http://asp.net.do/faq/
    foros de asp.net, en espaƱol : http://asp.net.do/foros/
    ===================================
    <> wrote in message
    news:...
    > Can anyone tell me why my page load event is firing more then once? I
    > have a asp.net 2.0 page with four user controls and it seems that the
    > user controls are loading but the page load event seems to be firing
    > either for each control that is loaded or it just seems to be firing
    > off more then it should on a the page load.
    >
     
    Juan T. Llibre, Feb 13, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. GauravGupta
    Replies:
    4
    Views:
    2,153
    Shilpa1234
    Jan 19, 2012
  2. Matcon
    Replies:
    3
    Views:
    21,724
    Matcon
    May 28, 2008
  3. Replies:
    0
    Views:
    336
  4. Gancy
    Replies:
    4
    Views:
    241
    Rasto Levrinc
    Feb 3, 2005
  5. Replies:
    15
    Views:
    247
Loading...

Share This Page