my validator is misbehaving when run on server

Discussion in 'ASP .Net Web Controls' started by brendonJ, Aug 22, 2003.

  1. brendonJ

    brendonJ Guest

    I found the solution.
    Our webserver has multi IP address and our website did
    not have access to the aspnet_client folder.

    >-----Original Message-----
    >I am using asp.net and I have a web form with a Regular
    >Expression Validator. The enable client script property
    >is set to true. It works perfectly when I run the web
    >form my machine, where I am developing from, but when I
    >run the same form from my server the validation doesn't
    >work. It doesn't stop the submission of the page. I have
    >several different types of validators on different pages
    >and they work fine locally but not when run from the
    >server.
    >
    >I'm not sure where to look. Both my machine and the
    >server are running .net framework 1.1.4322. Help!
    >.
    >
    brendonJ, Aug 22, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jensen bredal

    IsPostBack property misbehaving!

    Jensen bredal, Jun 6, 2004, in forum: ASP .Net
    Replies:
    2
    Views:
    2,414
    Jensen bredal
    Jun 6, 2004
  2. Simon Monk

    Motorola T720i misbehaving

    Simon Monk, Oct 28, 2003, in forum: Java
    Replies:
    1
    Views:
    539
    Darryl L. Pierce
    Oct 29, 2003
  3. Replies:
    1
    Views:
    2,131
  4. xzzy

    VS 2003 misbehaving

    xzzy, Aug 13, 2006, in forum: ASP .Net
    Replies:
    0
    Views:
    415
  5. syed

    sleep( ) misbehaving

    syed, Dec 8, 2005, in forum: C Programming
    Replies:
    10
    Views:
    634
    Keith Thompson
    Dec 9, 2005
Loading...

Share This Page