Need help deploying Struts under JBOSS

Discussion in 'Java' started by Steve Lewis, Aug 8, 2004.

  1. Steve Lewis

    Steve Lewis Guest

    I have a web application that runs well under Tomcat and Resin but is
    failing to load struts classes properly under JBOSS. It ssys it cannot
    find the Strut packages givig a ClassNotFoundError when any subclass
    i.e. ActionForm is loaded.
    The following jars are in WEB-INF/lib
    commons-beanutils.jar
    commons-collections.jar
    commons-digester.jar
    commons-fileupload.jar
    commons-lang.jar
    commons-logging.jar
    commons-validator.jar
    jakarta-oro.jar
    jstl.jar
    servlet.jar
    standard.jar
    struts.jar
    struts-legacy.jar
    I get the error stand alone and under the lomboz debugger rinning on
    eclipse. I have seen this problem in the past with other
    configurations and would love to hear from someone who has it working.
    Steve Lewis, Aug 8, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?VG9tIE4=?=

    deploying and re-deploying ASP.Net applications

    =?Utf-8?B?VG9tIE4=?=, Feb 4, 2004, in forum: ASP .Net
    Replies:
    2
    Views:
    382
    =?Utf-8?B?VG9tIE4=?=
    Feb 4, 2004
  2. Svetozar Radojcin
    Replies:
    0
    Views:
    371
    Svetozar Radojcin
    Oct 31, 2003
  3. Replies:
    0
    Views:
    619
  4. Nachiketh

    deploying EJB code under Jboss

    Nachiketh, Apr 16, 2004, in forum: Java
    Replies:
    1
    Views:
    440
    Bryce (Work)
    Apr 16, 2004
  5. Whiskey Romeo Lima
    Replies:
    1
    Views:
    556
    Whiskey Romeo Lima
    Jul 16, 2009
Loading...

Share This Page