.NET FW version issue

Discussion in 'ASP .Net Security' started by Li Pang, Feb 2, 2004.

  1. Li Pang

    Li Pang Guest

    Hi

    I have an issue of .NET framework version

    My app was developped under .NET framework 1.0 (can't change to 1.1, because of company standard). I created an caspol entry under "LocalIntranet group" from .NET framework 1.0 configuration, then my app worked fine. However, if I craete the same entry from .NET framework 1.1 (without existing 1.0) then my app couldn't see it and didn't work any more. And this is only WXP issue. W2K seems no such problem

    Anyone understand this and give an explanation or solution

    Thanks advance.
     
    Li Pang, Feb 2, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. sonu

    .NET framework version issue

    sonu, Aug 20, 2003, in forum: ASP .Net
    Replies:
    0
    Views:
    385
  2. Lloyd Sheen

    Express Version Kills Current Version

    Lloyd Sheen, Jun 29, 2004, in forum: ASP .Net
    Replies:
    11
    Views:
    789
    Ken Cox [Microsoft MVP]
    Jul 2, 2004
  3. Ily
    Replies:
    2
    Views:
    666
    Eliyahu Goldin
    Jul 27, 2005
  4. Shadow Lynx
    Replies:
    3
    Views:
    4,431
    Shadow Lynx
    Jan 30, 2006
  5. =?Utf-8?B?RmVsaXg=?=
    Replies:
    0
    Views:
    4,643
    =?Utf-8?B?RmVsaXg=?=
    Apr 11, 2006
  6. pos
    Replies:
    0
    Views:
    627
  7. Replies:
    6
    Views:
    37,285
    tinvan
    Sep 21, 2006
  8. MowGreen [MVP]
    Replies:
    5
    Views:
    2,363
    PA Bear [MS MVP]
    Feb 9, 2008
Loading...