New To Ruby

Discussion in 'Ruby' started by Res Pons, Oct 19, 2006.

  1. Res Pons

    Res Pons Guest

    Hi Class

    I just installed the Ruby 1.8.5 One-Click Installer Stable version
    (recommended) for WinXp and accepted all the default installation options
    but when I run fxri I receive the following errors:
     
    Res Pons, Oct 19, 2006
    #1
    1. Advertising

  2. Res Pons

    Curt Hibbs Guest

    On 10/19/06, Res Pons <> wrote:
    > Hi Class
    >
    > I just installed the Ruby 1.8.5 One-Click Installer Stable version
    > (recommended) for WinXp and accepted all the default installation options
    > but when I run fxri I receive the following errors:


    Just ignore them. For some reason they started appearing for FXRuby
    based applications when Ruby 1.8.5 was released. I don't know why, but
    other than being annoying, they don't seem to effect the operation of
    the app.

    Curt
     
    Curt Hibbs, Oct 20, 2006
    #2
    1. Advertising

  3. --------------enig28105096E213F2EC6D0D7749
    Content-Type: text/plain; charset=ISO-8859-1
    Content-Transfer-Encoding: quoted-printable

    Curt Hibbs wrote:
    > On 10/19/06, Res Pons <> wrote:
    >> Hi Class
    >>
    >> I just installed the Ruby 1.8.5 One-Click Installer Stable version
    >> (recommended) for WinXp and accepted all the default installation opti=

    ons
    >> but when I run fxri I receive the following errors:

    >=20
    > Just ignore them. For some reason they started appearing for FXRuby
    > based applications when Ruby 1.8.5 was released. I don't know why, but
    > other than being annoying, they don't seem to effect the operation of
    > the app.
    >=20


    Hide them by using rubyw.exe to start FreeRIDE? I'd expect most people
    use FreeRIDE from the end-user perspective, and don't really need the
    debugging output.

    David Vallner


    --------------enig28105096E213F2EC6D0D7749
    Content-Type: application/pgp-signature; name="signature.asc"
    Content-Description: OpenPGP digital signature
    Content-Disposition: attachment; filename="signature.asc"

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.5 (MingW32)

    iD8DBQFFOKFgy6MhrS8astoRApkSAJ9zH6Ho7gt0PA5YnEnanatIlZJtgQCfZ+NS
    yJsQCDSKlhq3llWYoKRAh9c=
    =s+xo
    -----END PGP SIGNATURE-----

    --------------enig28105096E213F2EC6D0D7749--
     
    David Vallner, Oct 20, 2006
    #3
  4. Res Pons

    Res Pons Guest

    OK, as long as it's not just me who's seeing these errors; I thought I
    probably did something wrong. Thanks for your help.

    ----Original Message Follows----
    From: "Curt Hibbs" <>
    Reply-To:
    To: (ruby-talk ML)
    Subject: Re: New To Ruby
    Date: Fri, 20 Oct 2006 13:58:10 +0900

    On 10/19/06, Res Pons <> wrote:
    >Hi Class
    >
    >I just installed the Ruby 1.8.5 One-Click Installer Stable version
    >(recommended) for WinXp and accepted all the default installation options
    >but when I run fxri I receive the following errors:


    Just ignore them. For some reason they started appearing for FXRuby
    based applications when Ruby 1.8.5 was released. I don't know why, but
    other than being annoying, they don't seem to effect the operation of
    the app.

    Curt

    _________________________________________________________________
    Stay in touch with old friends and meet new ones with Windows Live Spaces
    http://clk.atdmt.com/MSN/go/msnnkws..._action=create&wx_url=/friends.aspx&mkt=en-us
     
    Res Pons, Oct 20, 2006
    #4
  5. Res Pons

    Res Pons Guest

    Thanks, will play around with it.

    ----Original Message Follows----
    From: David Vallner <>
    Reply-To:
    To: (ruby-talk ML)
    Subject: Re: New To Ruby
    Date: Fri, 20 Oct 2006 19:13:51 +0900

    Curt Hibbs wrote:
    > On 10/19/06, Res Pons <> wrote:
    >> Hi Class
    >>
    >> I just installed the Ruby 1.8.5 One-Click Installer Stable version
    >> (recommended) for WinXp and accepted all the default installation

    options
    >> but when I run fxri I receive the following errors:

    >
    > Just ignore them. For some reason they started appearing for FXRuby
    > based applications when Ruby 1.8.5 was released. I don't know why, but
    > other than being annoying, they don't seem to effect the operation of
    > the app.
    >


    Hide them by using rubyw.exe to start FreeRIDE? I'd expect most people
    use FreeRIDE from the end-user perspective, and don't really need the
    debugging output.

    David Vallner



    << signature.asc >>

    _________________________________________________________________
    Use your PC to make calls at very low rates
    https://voiceoam.pcs.v2s.live.com/partnerredirect.aspx
     
    Res Pons, Oct 20, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. anne001
    Replies:
    1
    Views:
    590
  2. r
    Replies:
    0
    Views:
    204
  3. Jon Kupe
    Replies:
    7
    Views:
    244
    Jon Kupe
    Sep 25, 2009
  4. Cassandra K.

    New to programming AND new to Ruby

    Cassandra K., Jan 31, 2011, in forum: Ruby
    Replies:
    10
    Views:
    300
    Clent Crumley
    Feb 4, 2011
  5. Replies:
    2
    Views:
    513
    Thomas 'PointedEars' Lahn
    Mar 11, 2008
Loading...

Share This Page