Newbie problems with emulator

Discussion in 'ASP .Net Mobile' started by news.microsoft.com, May 17, 2007.

  1. I am creating my first Mobile app. It is a asp.net app running on my
    localhost. I have my SmartPhone emulator up and running and my activeSync
    is connected. I am able to go to a web site on the emulator and browse any
    site. when I try to run my app through the browser window on the phone, I
    get the following message.

    Your internet connection is not configured properly. Please verify your
    settings in data connections.

    I would have thought that I wouldn't be able to go out to a web site on the
    emulator if the connection is not properly configured. Any suggestions?

    Bill
     
    news.microsoft.com, May 17, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John
    Replies:
    0
    Views:
    478
  2. andreas

    Microsoft Mobile Emulator

    andreas, Nov 22, 2003, in forum: ASP .Net
    Replies:
    0
    Views:
    987
    andreas
    Nov 22, 2003
  3. summer00
    Replies:
    0
    Views:
    313
    summer00
    Mar 9, 2005
  4. Replies:
    1
    Views:
    1,685
    tdavisjr
    Dec 22, 2005
  5. Vinita Sharma
    Replies:
    2
    Views:
    217
    Rick Spiewak
    Aug 11, 2004
Loading...

Share This Page