Newbie question: Getting "unstaisfied" error while installing scipy

Discussion in 'Python' started by Kaizer, Nov 30, 2005.

  1. Kaizer

    Kaizer Guest

    Hello!
    I'm trying to install scipy_core_0.6.1-1.i586 on my Mandrake Linux (via
    RPM) 10.2 machine. I double click on the rpm icon but it gives the
    following error...

    scipy_core_0.6.1-1.i586 failed due to unstaisfied libg2c.so.0

    What do i do??

    I know this query is not directly related to Python.. but i'd
    appreciate your inputs

    Thanks in advance,
    Have a great day
    Kaizer, Nov 30, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Paxcal
    Replies:
    0
    Views:
    1,826
    Paxcal
    Feb 11, 2004
  2. vml
    Replies:
    3
    Views:
    680
  3. Replies:
    1
    Views:
    289
    Robert Kern
    Jun 24, 2007
  4. chapagainanish
    Replies:
    3
    Views:
    499
    Diez B. Roggisch
    Sep 3, 2008
  5. Vicent Giner

    Installing NumPy and SciPy in Python 2.6

    Vicent Giner, Nov 28, 2008, in forum: Python
    Replies:
    1
    Views:
    524
    David Cournapeau
    Nov 28, 2008
Loading...

Share This Page