No reponse to posts

Discussion in 'ASP .Net Security' started by Patrick Allmond - Focus Consulting Inc, Nov 7, 2005.

  1. What do I do if my guaranteed 2 day response time for a managed newsgroup
    has come and gone?

    Patrick Allmond
     
    Patrick Allmond - Focus Consulting Inc, Nov 7, 2005
    #1
    1. Advertising

  2. Patrick Allmond - Focus Consulting Inc

    [MSFT] Guest

    Hello Patrick,

    Would you please let me know the message you post but not got response? I
    will check it to see what happened. This usually happened when a invalid
    email alias was used.

    Luke
     
    [MSFT], Nov 8, 2005
    #2
    1. Advertising

  3. Look in this newsgroup for the previous post from me "Patrick Allmond" -
    Problem using Azman roles.

    I was pretty sure I used the temp email address I was given in my MSDN
    subscription.

    Patrick

    "[MSFT]" <> wrote in message
    news:...
    > Hello Patrick,
    >
    > Would you please let me know the message you post but not got response? I
    > will check it to see what happened. This usually happened when a invalid
    > email alias was used.
    >
    > Luke
    >
     
    Patrick Allmond - Focus Consulting Inc, Nov 8, 2005
    #3
  4. Patrick Allmond - Focus Consulting Inc

    [MSFT] Guest

    Hello Patrick,

    I found you posted the previous message with
    "" which is a invalid no-spam
    alias. Your post did not get "flagged" as an MSDN Managed customer. This
    may be due to the fact that under your web news profile you have selected
    "Use a false address we generate for you". This choice creates an email
    alias for non-MSDN subscribers and is why you have not received a response
    to your questions. The web news profile can be found as the icon at the
    http://msdn.microsoft.com/newsgroups/managed site at the top, next to the
    <SIGN OUT> button. If you have previously registered for a no-spam alias,
    please put the correct one in the field.

    To configure the web-based profile:
    http://msdn.microsoft.com/subscriptions/managednewsgroups/default.aspx#webba
    sed

    Luke
     
    [MSFT], Nov 9, 2005
    #4
  5. Thanks. I am looking in my MS profile now and cannot see where the nospam
    address is that MS generated for me. I must have found it at one time
    because it is here in OE.

    I just reposted using my newsgroup reader instead. Was that one picked up?

    Patrick

    "[MSFT]" <> wrote in message
    news:...
    > Hello Patrick,
    >
    > I found you posted the previous message with
    > "" which is a invalid no-spam
    > alias. Your post did not get "flagged" as an MSDN Managed customer. This
    > may be due to the fact that under your web news profile you have selected
    > "Use a false address we generate for you". This choice creates an email
    > alias for non-MSDN subscribers and is why you have not received a response
    > to your questions. The web news profile can be found as the icon at the
    > http://msdn.microsoft.com/newsgroups/managed site at the top, next to the
    > <SIGN OUT> button. If you have previously registered for a no-spam alias,
    > please put the correct one in the field.
    >
    > To configure the web-based profile:
    > http://msdn.microsoft.com/subscriptions/managednewsgroups/default.aspx#webba
    > sed
    >
    > Luke
    >
     
    Patrick Allmond - Focus Consulting Inc, Nov 9, 2005
    #5
  6. Patrick Allmond - Focus Consulting Inc

    [MSFT] Guest

    Yes, I have found your new post and reply today.
    "" is a valid email alias and you can use it is
    OE or other email client.

    Luke
     
    [MSFT], Nov 10, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?bWc=?=
    Replies:
    1
    Views:
    434
    Peter Blum
    Apr 5, 2004
  2. Simon Prince
    Replies:
    1
    Views:
    591
    Bobby Ryzhy
    Jul 14, 2004
  3. bruce barker

    Re: client reponse ports for asp.net

    bruce barker, Jul 20, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    478
    =?Utf-8?B?U2lsdmlhIEJydW5ldCBKb25lcw==?=
    Jul 20, 2004
  4. RayAll

    Reponse.Redirect ()

    RayAll, Apr 18, 2005, in forum: ASP .Net
    Replies:
    5
    Views:
    2,969
    Gabriel Lozano-MorĂ¡n
    Apr 18, 2005
  5. =?Utf-8?B?SklNLkgu?=

    Q: Reponse.Redirect

    =?Utf-8?B?SklNLkgu?=, Jun 23, 2005, in forum: ASP .Net
    Replies:
    1
    Views:
    635
    Kevin Spencer
    Jun 23, 2005
Loading...

Share This Page