NT4 index server asp error 0177 for ixsso.dll

Discussion in 'ASP General' started by rvj, Sep 7, 2008.

  1. rvj

    rvj Guest

    Im attempting to test an old NT4 server with IIS and IS . All the standard
    IIS services work
    fineand even the IS app seems to be indexing without generating any event
    log errors.

    The real problem seems to be the IE query interface to ASP

    Has any body had a problem running index server query.asp?

    I keep getting asp error 0177 on createobject (ixsso.dll) which I understand
    means that the dll has not been found even though it is in the directory
    c:\winnt\sytem32

    If I then try to register ixsso.dll from that directory then I get
    0x0000001f registration error

    Any clue what the problem actually is and how to resolve it?

    PS Have uninstalled index server and re-installed but produces the same
    problem

    Thanks
     
    rvj, Sep 7, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. TomB

    Index Server Upgrade from NT4 to 2000

    TomB, Oct 1, 2003, in forum: ASP General
    Replies:
    3
    Views:
    141
    Ray at
    Oct 3, 2003
  2. Nikhil Kumar Desai

    Error: Server object, ASP 0177 (0x800401F3) ..:: SOS ::..

    Nikhil Kumar Desai, Dec 20, 2003, in forum: ASP General
    Replies:
    7
    Views:
    191
    Ray at
    Dec 22, 2003
  3. Lars Schouw

    Server object error 'ASP 0177 : 80004005'

    Lars Schouw, Apr 28, 2004, in forum: ASP General
    Replies:
    2
    Views:
    1,509
    Lars Schouw
    May 1, 2004
  4. Kevin G.
    Replies:
    2
    Views:
    208
    Kevin G.
    Nov 28, 2006
  5. jeevan
    Replies:
    1
    Views:
    124
    Anthony Jones
    Dec 22, 2007
Loading...

Share This Page