Object datasources vanish from rdlc data sources in web project

Discussion in 'ASP .Net' started by Greg, Nov 21, 2005.

  1. Greg

    Greg Guest

    Anyone having issues with their object datasources appearing and
    vanishing from the datasource browser?

    I create an object for binding as a datasource in my App_Code folder,
    compile my web project and it appears in the datasources in the report
    designer. Then I will make an aspx, setup a reportviewer control for
    my new report, go back to the rdlc and the object datasource sometimes
    just vanishes.

    I refresh, no luck.

    The only solution I found is to draft the rdlc to the App_Code folder
    where my class is, then refresh datasources and it finds it. Then if I
    move it away, they vanish again.

    Am I missing something on how the object datasources work in web
    projects?
     
    Greg, Nov 21, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Greg
    Replies:
    7
    Views:
    782
    Bruce L-C [MVP]
    Nov 22, 2005
  2. Angus Parvis
    Replies:
    0
    Views:
    617
    Angus Parvis
    Aug 26, 2004
  3. Per Magnus L?vold
    Replies:
    1
    Views:
    5,133
    John C. Bollinger
    Oct 8, 2004
  4. Pedro Vera
    Replies:
    0
    Views:
    473
    Pedro Vera
    Feb 23, 2008
  5. Will Baldwin

    Can RDLC Reports be used with Oracle data sources?

    Will Baldwin, Dec 17, 2005, in forum: ASP .Net Web Controls
    Replies:
    1
    Views:
    884
    Houston Lucifer
    Dec 18, 2005
Loading...

Share This Page