Odd 404 not found

Discussion in 'HTML' started by P.R.Brady, Jun 22, 2005.

  1. P.R.Brady

    P.R.Brady Guest

    We have a web page on our site, http://www.psychology.bangor.ac.uk/
    which reads fine with IE and netscape browsers but gives
    '404 not found' with a perl script we've developed. The w3 validator
    http://validator.w3.org/ also gives '404 not found'.
    Why? Any insight into this gratefully received!

    Phil
    P.R.Brady, Jun 22, 2005
    #1
    1. Advertising

  2. P.R.Brady

    Guest

    On Wed, 22 Jun 2005 12:03:56 +0100, "P.R.Brady" <> wrote:

    >We have a web page on our site, http://www.psychology.bangor.ac.uk/
    >which reads fine with IE and netscape browsers but gives
    >'404 not found' with a perl script we've developed. The w3 validator
    >http://validator.w3.org/ also gives '404 not found'.
    >Why? Any insight into this gratefully received!


    Try giving an explicit page name, such as:

    http://www.psychology.bangor.ac.uk/index.html

    You also have a very nasty large Flash image in the top left. Why not replace
    it with an animated GIF so that everyone can see it?

    HTH!

    regards
    Marcus
    , Jun 22, 2005
    #2
    1. Advertising

  3. P.R.Brady

    Dylan Parry Guest

    P.R.Brady wrote:
    > We have a web page on our site, http://www.psychology.bangor.ac.uk/
    > which reads fine with IE and netscape browsers but gives
    > '404 not found' with a perl script we've developed. The w3 validator
    > http://validator.w3.org/ also gives '404 not found'.
    > Why? Any insight into this gratefully received!


    The validator appears to find it if you specify the actual page by
    filename (ie. http://www.psychology.bangor.ac.uk/index.php). Maybe your
    Perl script will work if you do the same for that?

    I'm not sure what is causing the problem, but I know[1] that the UWB
    servers are pretty weirdly set up, so it's possibly something wrong there.

    If you are still having the same problems after trying the above, then I
    would suggest that you get in touch with the IS Webteam (extension 2348)
    and ask if they have any ideas why it isn't working ;)

    ____
    [1] I am a UWB graduate from the Informatics/Psychology depts.

    --
    Dylan Parry
    http://webpageworkshop.co.uk -- FREE Web tutorials and references
    Dylan Parry, Jun 22, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. anon
    Replies:
    7
    Views:
    2,518
    David Wang [Msft]
    Apr 9, 2004
  2. Craig Wilson

    Trapping the 404 (resource not found) error

    Craig Wilson, Oct 7, 2004, in forum: ASP .Net
    Replies:
    2
    Views:
    469
    =?Utf-8?B?TGVvbiBXZWxpY2tp?=
    Oct 8, 2004
  3. Stan
    Replies:
    6
    Views:
    967
    Steven Cheng[MSFT]
    Oct 28, 2004
  4. Jonathan Folland
    Replies:
    2
    Views:
    1,624
    Jonathan Folland
    Mar 17, 2005
  5. =?Utf-8?B?QmVu?=

    error 404 page not found after appling patch

    =?Utf-8?B?QmVu?=, Oct 13, 2005, in forum: ASP .Net
    Replies:
    3
    Views:
    541
    =?Utf-8?B?QmVu?=
    Oct 19, 2005
Loading...

Share This Page