oh perlbal you!!! you got what i need....but you dotn work with 5 16

Discussion in 'Perl Misc' started by johannes falcone, May 6, 2013.

  1. dont work with 5.16.3

    oh perbal uuuuuuuu
    johannes falcone, May 6, 2013
    #1
    1. Advertising

  2. On Monday, May 6, 2013 3:34:46 PM UTC-7, Ben Morrow wrote:
    > Quoth johannes falcone <>:
    >
    > > dont work with 5.16.3

    >
    > >

    >
    > > oh perbal uuuuuuuu

    >
    >
    >
    > Do you have something intelligible to say?
    >
    >
    >
    > Ben


    perlbal does not install when I use 5.16.3 perl and cpanm

    did you have luck?
    johannes falcone, May 7, 2013
    #2
    1. Advertising

  3. johannes falcone <> writes:

    > perlbal does not install when I use 5.16.3 perl and cpanm


    'Does not install' is a pretty vague probelm description. If you expect
    some useful respons you would probably need to describe the problem a
    bit more. For example by quoting the failing tests.

    Looking at http://www.cpantesters.org/distro/P/Perlbal.html#Perlbal-1.80
    it doesn't seem to be in a fully working state, but the actual failures
    differs quite a bit and none of them seems to be obvious based on my
    generic knowledge of perl.

    //Makholm
    Peter Makholm, May 7, 2013
    #3
  4. On Monday, May 6, 2013 11:57:50 PM UTC-7, Peter Makholm wrote:
    > johannes falcone <> writes:
    >
    >
    >
    > > perlbal does not install when I use 5.16.3 perl and cpanm

    >
    >
    >
    > 'Does not install' is a pretty vague probelm description. If you expect
    >
    > some useful respons you would probably need to describe the problem a
    >
    > bit more. For example by quoting the failing tests.
    >
    >
    >
    > Looking at http://www.cpantesters.org/distro/P/Perlbal.html#Perlbal-1.80
    >
    > it doesn't seem to be in a fully working state, but the actual failures
    >
    > differs quite a bit and none of them seems to be obvious based on my
    >
    > generic knowledge of perl.
    >
    >
    >
    > //Makholm


    yeah I can't install it either

    I wonder if the perlbal gods will update it soon?

    nice to skip nginx and apache and hek ha proxy :)
    johannes falcone, May 7, 2013
    #4
  5. On Monday, May 6, 2013 11:57:50 PM UTC-7, Peter Makholm wrote:
    > johannes falcone <> writes:
    >
    >
    >
    > > perlbal does not install when I use 5.16.3 perl and cpanm

    >
    >
    >
    > 'Does not install' is a pretty vague probelm description. If you expect
    >
    > some useful respons you would probably need to describe the problem a
    >
    > bit more. For example by quoting the failing tests.
    >
    >
    >
    > Looking at http://www.cpantesters.org/distro/P/Perlbal.html#Perlbal-1.80
    >
    > it doesn't seem to be in a fully working state, but the actual failures
    >
    > differs quite a bit and none of them seems to be obvious based on my
    >
    > generic knowledge of perl.
    >
    >
    >
    > //Makholm


    http://www.cpantesters.org/distro/P/Perlbal.html#Perlbal-1.80

    so wait is this for what hand compiling?

    cpanm failed me!!

    maybe I need some os level libs instaled before cpanm will work correctly?

    I will try on archlinux with the latest stuff and see.

    maybe arch is so good they already have it
    johannes falcone, May 8, 2013
    #5
  6. On Monday, May 6, 2013 11:57:50 PM UTC-7, Peter Makholm wrote:
    > johannes falcone <> writes:
    >
    >
    >
    > > perlbal does not install when I use 5.16.3 perl and cpanm

    >
    >
    >
    > 'Does not install' is a pretty vague probelm description. If you expect
    >
    > some useful respons you would probably need to describe the problem a
    >
    > bit more. For example by quoting the failing tests.
    >
    >
    >
    > Looking at http://www.cpantesters.org/distro/P/Perlbal.html#Perlbal-1.80
    >
    > it doesn't seem to be in a fully working state, but the actual failures
    >
    > differs quite a bit and none of them seems to be obvious based on my
    >
    > generic knowledge of perl.
    >
    >
    >
    > //Makholm


    installed under perl 5.10 fine
    switched to 5.16.3 using perlbrew
    did coanm Perlbal said already isntalled
    yay
    started up and real c00l
    go perlbal!!
    really slick webserver in perl!!
    config is dream compared to apache
    johannes falcone, May 8, 2013
    #6
  7. perlbal is only million times easier than apache :)

    I bet we could replace out f5 load balancers with it too!!
    johannes falcone, May 16, 2013
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jintty
    Replies:
    5
    Views:
    360
    John Harrison
    Nov 22, 2005
  2. gavino
    Replies:
    1
    Views:
    277
    Charlton Wilbur
    Nov 13, 2007
  3. gavino

    Does plack work with perlbal?

    gavino, Oct 20, 2011, in forum: Perl Misc
    Replies:
    2
    Views:
    271
    gavino
    Oct 28, 2011
  4. johannes falcone

    will perlbal work with perl 5.16.3 anytime s00n?

    johannes falcone, Apr 5, 2013, in forum: Perl Misc
    Replies:
    0
    Views:
    179
    johannes falcone
    Apr 5, 2013
  5. johannes falcone
    Replies:
    0
    Views:
    168
    johannes falcone
    May 10, 2013
Loading...

Share This Page