OLEDB Connection Problem

Discussion in 'ASP .Net' started by =?Utf-8?B?SmltIEhlYXZleQ==?=, Aug 9, 2006.

  1. I created a UDL file on my desktop. I then double click on the file and
    identified the provider I wanted to use (IBM OLEDB) and my user name and
    password. I then tested the connection and tested successfully. I then
    copied this connection information into my .net application and when I
    attempted to open the connection, I get the following error "The 'IBMDADB2.1'
    provider is not registered on the local machine.". It seemed to have found
    it perfectly well when I created the "UDL" file. It was in the window
    presented to me to select from. So why is it that it can not be found when I
    past that connection information into me VS 2005 .net application?


    Thanks in advance for your assistance!
    =?Utf-8?B?SmltIEhlYXZleQ==?=, Aug 9, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mathew Vording

    asp.net ms-access oledb connection open error

    Mathew Vording, Aug 15, 2003, in forum: ASP .Net
    Replies:
    2
    Views:
    1,164
    Mathew Vording
    Aug 15, 2003
  2. Louise Hadley

    OLEDB database connection from ASP.NET

    Louise Hadley, Apr 16, 2004, in forum: ASP .Net
    Replies:
    2
    Views:
    7,498
    Louise Hadley
    Apr 17, 2004
  3. =?Utf-8?B?Uk1M?=

    MS Access OLEDB connection problem

    =?Utf-8?B?Uk1M?=, Jul 21, 2004, in forum: ASP .Net
    Replies:
    6
    Views:
    3,256
    =?Utf-8?B?Uk1M?=
    Jul 24, 2004
  4. Replies:
    0
    Views:
    606
  5. =?Utf-8?B?VGltOjouLg==?=

    OleDB Connection Problem to Access DB...

    =?Utf-8?B?VGltOjouLg==?=, Jun 15, 2006, in forum: ASP .Net
    Replies:
    0
    Views:
    439
    =?Utf-8?B?VGltOjouLg==?=
    Jun 15, 2006
Loading...

Share This Page