On VS 2005 search I'm getting a "The request failed with the error message:"

Discussion in 'ASP .Net' started by Steve Kershaw, Feb 27, 2007.

  1. Whenever I do a search in Visual Studio 2005 the Local Help comes up
    just fine but the MSDN Online, Codezone Community and Questions areas
    give me an error that states:

    Search failed
    The request failed with the error message:
    --
    <html><head><title>Object moved</title></head><body>
    <h2>Object moved to <a href="http://services2.msdn.microsoft.com/
    search/service.asmx">here</a>.</h2>
    </body></html>

    Can anybody help me with this! I use the online search all the time
    and they just did something to the network last week. Our Help Desk
    guy is puzzled.

    Thanks in advance for your help.

    Steve
     
    Steve Kershaw, Feb 27, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Skeptical
    Replies:
    1
    Views:
    6,596
    Scott Allen
    May 20, 2005
  2. pandi
    Replies:
    5
    Views:
    455
    pandi
    Dec 14, 2009
  3. Edgar D
    Replies:
    1
    Views:
    1,147
    Dan Rogers
    Nov 29, 2004
  4. Skeptical
    Replies:
    0
    Views:
    205
    Skeptical
    May 18, 2005
  5. Abby Lee
    Replies:
    5
    Views:
    419
    Abby Lee
    Aug 2, 2004
Loading...

Share This Page