One custom WebControl using it at several webpage with diffirent behaviour isnt working

Discussion in 'ASP .Net Building Controls' started by zenone, Aug 26, 2005.

  1. zenone

    zenone Guest

    Dear all,

    I searched a lot on internet/newsgroups, without any correct answer for
    my problem.

    The problem is:
    ================
    I have a custom webcontrol, the control is used on two pages.

    In design time I set the own defined property to i.e. approved_mode for
    one page and the second page using the same control I set it on
    release_mode. During runtime, when loading the page there is always the
    same property. -> Two pages, two instances of custom webcontrol, on
    each page setted
    for different behaviour. No property chancing.

    That is for me a huge problem, because DDay is getting closer and
    closer (3 days left :))
    I asume the webcontrol is loaded once during global loading of the
    website?! Is this correct?

    An option is to use the controls with different names, but I really
    want to have one sourcebase. I now it for sure that this must be
    possible! right? Please reaply asap, any help is very appriciated.

    BR,
    Zen
     
    zenone, Aug 26, 2005
    #1
    1. Advertising

  2. zenone

    zenone Guest

    SOLVED! :D
     
    zenone, Aug 26, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rick
    Replies:
    4
    Views:
    1,209
  2. Jon via DotNetMonster.com

    why isnt target="_blank" working????

    Jon via DotNetMonster.com, Apr 10, 2006, in forum: ASP .Net
    Replies:
    5
    Views:
    6,699
    Patrice
    Apr 10, 2006
  3. Paul
    Replies:
    14
    Views:
    854
    Alexey Smirnov
    Jun 19, 2008
  4. Fabricio

    Custom webcontrol that references another webcontrol

    Fabricio, Sep 21, 2005, in forum: ASP .Net Building Controls
    Replies:
    0
    Views:
    182
    Fabricio
    Sep 21, 2005
  5. Rick

    Please help!! ASP.NET isnt working!

    Rick, Oct 13, 2003, in forum: ASP .Net Web Services
    Replies:
    4
    Views:
    147
Loading...

Share This Page