Opening remote site is very slow - copying files?

Discussion in 'ASP .Net' started by mlfblom@gmail.com, Jun 7, 2007.

  1. Guest

    Hi,

    I am running visual studio 2005 on a Vista Ultimate client. I have
    created a remote site on a Windows 2003 R2 server. This site has about
    100 aspx, many App_Code files and several references to DLL's.

    When I open the remote site within VS 2005 on the client machine, I
    takes very, very long before the site is opened and the solutione
    explorer shows all files. In the mean time the status bar shows a
    message like it is copying files from the remote machine to my local
    client.

    Does this mean that every time I open a remote site, a complete copy
    of the site made to my local machine? Does this also happen if I add
    this site to Visual SourceSafe?

    Any ideas on how to speed up this opening process? I know that I can
    create a local IIS site or directly on the file system but I really
    liked the idea of working on the remote site directly.

    Regards,

    Mark
     
    , Jun 7, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Earl Teigrob
    Replies:
    7
    Views:
    438
    Scott M.
    Feb 16, 2004
  2. Martin Fuzzey
    Replies:
    2
    Views:
    500
    Jarkko Torppa
    Dec 13, 2003
  3. Kevin
    Replies:
    1
    Views:
    467
    ~kurt
    May 25, 2007
  4. Alf P. Steinbach /Usenet

    Slow -- VERY slow brain

    Alf P. Steinbach /Usenet, Jun 16, 2011, in forum: C++
    Replies:
    17
    Views:
    533
    Noah Roberts
    Jun 29, 2011
  5. Nick Green
    Replies:
    4
    Views:
    201
    Nick Green
    Nov 18, 2009
Loading...

Share This Page