opera doesn't display correctly

Discussion in 'HTML' started by Alexandre Jaquet, Sep 8, 2005.

  1. Hi when I use Opera I could not display my page correctly

    http://luxe.no-ip.biz/cgi-bin/recordz.cgi?lang=fr the part our selection
    and last hour come back to the line begin

    with ie and firefox I doesn't have any trouble

    thanks in advance

    Alexandre Jaquet
     
    Alexandre Jaquet, Sep 8, 2005
    #1
    1. Advertisements

  2. Alexandre Jaquet

    Spartanicus Guest

    Spartanicus, Sep 8, 2005
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jeff
    Replies:
    3
    Views:
    530
    .:|:.
    Nov 25, 2005
  2. Bob
    Replies:
    24
    Views:
    1,891
  3. patrick j

    Why doesn't this work in Opera?

    patrick j, Nov 25, 2006, in forum: HTML
    Replies:
    10
    Views:
    679
    Toby Inkster
    Nov 28, 2006
  4. Ari Heino
    Replies:
    1
    Views:
    425
  5. Rigour
    Replies:
    4
    Views:
    1,654
    Neredbojias
    Nov 17, 2009
  6. Martin Brown

    DataGrid not displaying correctly in Opera 7.2

    Martin Brown, Jan 19, 2004, in forum: ASP .Net Datagrid Control
    Replies:
    2
    Views:
    254
    Martin Brown
    Jan 20, 2004
  7. cp
    Replies:
    3
    Views:
    390
    Jason
    Dec 24, 2004
  8. Gernot Frisch

    My menu doesn't work on Opera - can anyone help?

    Gernot Frisch, Apr 26, 2004, in forum: Javascript
    Replies:
    2
    Views:
    142
    Gernot Frisch
    Apr 26, 2004
Loading...