overriding SCITE warning

Discussion in 'Ruby' started by Surjit Nameirakpam, Dec 3, 2007.

  1. I am using SCITE to run my ruby code. The output pane also displays all
    the warning and it looks a bit cluttered. Is there any setting i can do
    in SCITE so that it doesn't display the warnings.
    --
    Posted via http://www.ruby-forum.com/.
    Surjit Nameirakpam, Dec 3, 2007
    #1
    1. Advertising

  2. Note: parts of this message were removed by the gateway to make it a legal Usenet post.

    On Dec 4, 2007 8:04 AM, Surjit Nameirakpam <> wrote:

    > I am using SCITE to run my ruby code. The output pane also displays all
    > the warning and it looks a bit cluttered. Is there any setting i can do
    > in SCITE so that it doesn't display the warnings.
    >


    Depends what your warning is. If it is "warning, your computer will explode
    in 30 seconds" then you might be (or might already be) out of luck.

    That is a tongue in cheek way of saying, "It would help if you posted the
    warning text you are worried about".

    Regards,

    Mikel
    Mikel Lindsaar, Dec 3, 2007
    #2
    1. Advertising

  3. Good Joke !!!!!!!!!!

    These are the warnings i am getting

    C:/ruby/lib/ruby/1.8/Mathn.rb:118: warning: already initialized constant
    Unify
    C:/ruby/lib/ruby/1.8/Mathn.rb:306: warning: already initialized constant
    Unify
    C:/ruby/lib/ruby/gems/1.8/gems/fastercsv-1.2.1/lib/Faster_csv.rb:78:
    warning: already initialized constant VERSION
    C:/ruby/lib/ruby/gems/1.8/gems/fastercsv-1.2.1/lib/Faster_csv.rb:713:
    warning: already initialized constant FieldInfo
    C:/ruby/lib/ruby/gems/1.8/gems/fastercsv-1.2.1/lib/Faster_csv.rb:717:
    warning: already initialized constant DateMatcher
    C:/ruby/lib/ruby/gems/1.8/gems/fastercsv-1.2.1/lib/Faster_csv.rb:721:
    warning: already initialized constant DateTimeMatcher
    C:/ruby/lib/ruby/gems/1.8/gems/fastercsv-1.2.1/lib/Faster_csv.rb:751:
    warning: already initialized constant Converters
    C:/ruby/lib/ruby/gems/1.8/gems/fastercsv-1.2.1/lib/Faster_csv.rb:772:
    warning: already initialized constant HeaderConverters
    C:/ruby/lib/ruby/gems/1.8/gems/fastercsv-1.2.1/lib/Faster_csv.rb:800:
    warning: already initialized constant DEFAULT_OPTIONS
    C:/ruby/lib/ruby/gems/1.8/gems/fastercsv-1.2.1/lib/Faster_csv.rb:1856:
    warning: already initialized constant FCSV
    --
    Posted via http://www.ruby-forum.com/.
    Surjit Nameirakpam, Dec 4, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Pete Becker
    Replies:
    0
    Views:
    1,360
    Pete Becker
    Feb 10, 2005
  2. B. Williams

    warning C4267 and warning C4996

    B. Williams, Oct 26, 2006, in forum: C++
    Replies:
    17
    Views:
    2,606
  3. Ben Phillips
    Replies:
    6
    Views:
    856
    Roger Lindsjö
    Aug 23, 2008
  4. WARNING! Prosoftstore.com is a SCAM! WARNING!

    , Jul 8, 2007, in forum: ASP .Net Web Services
    Replies:
    0
    Views:
    300
  5. Julian Mehnle
    Replies:
    17
    Views:
    837
    Julian Mehnle
    May 18, 2006
Loading...

Share This Page