Password problems

Discussion in 'Javascript' started by Barely Audible, Nov 23, 2007.

  1. Running 10.2.

    Sudden problems with my suse box - when i try to start it up it ignores
    the auto login and presents me with the login page. Entering the usual
    login on that page results in a black screen, flash of things starting
    and then back to the login page.

    The root login works okay.

    Any clues would be gratefully appreciated!

    --
    TTFN
    Jim

    When reviewing the radio frequencies that you just wrote down,
    the most important ones are always illegible.
    -- Murphy's Military Laws, #45
    Barely Audible, Nov 23, 2007
    #1
    1. Advertising

  2. Sounds like something in your login "sequence" i smessed up.

    I have seen that happen after updates or after software installs where
    scripts get executed to set environment variables for example.
    If something there 'breaks' you might have trouble.
    ('it' taking too long might break the login process.)
    Than of course there are the obvious, authentication servers that can
    not be reached. time servers that are down. the login depending on nfs
    mounts of the guy that is recovering from turkey at his inlaws and shut
    of his machine for the long weekend.. etc etc etc..)


    Ron


    Randy Webb wrote:
    > Barely Audible said the following on 11/22/2007 7:34 PM:
    >> Running 10.2.

    >
    > 10.2 what?
    >
    >> Sudden problems with my suse box - when i try to start it up it
    >> ignores the auto login and presents me with the login page. Entering
    >> the usual login on that page results in a black screen, flash of
    >> things starting and then back to the login page.
    >>
    >> The root login works okay.
    >>
    >> Any clues would be gratefully appreciated!

    >
    > You may want to try a newsgroup dedicated to your OS rather than a
    > Javascript group.
    Ron Croonenberg, Nov 23, 2007
    #2
    1. Advertising

  3. Randy Webb wrote:
    > Barely Audible said the following on 11/22/2007 7:34 PM:
    >> Running 10.2.

    >
    > 10.2 what?
    >
    >> Sudden problems with my suse box - when i try to start it up it ignores
    >> the auto login and presents me with the login page. Entering the usual
    >> login on that page results in a black screen, flash of things starting
    >> and then back to the login page.
    >>
    >> The root login works okay.
    >>
    >> Any clues would be gratefully appreciated!

    >
    > You may want to try a newsgroup dedicated to your OS rather than a
    > Javascript group.



    Oops sorry guys wrong NG!

    --
    TTFN
    Jim

    "Leave the Artillerymen alone, they are an obstinate lot. . ."
    -- Napoleon Bonaparte
    Barely Audible, Nov 23, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Share This Page