Personal Web Server 4.0 won't start anymore.

Discussion in 'ASP General' started by DaveJohnson12@nomail., Jul 24, 2003.

  1. I installed PWS 4.0 on my Windows 95 computer. It installed and ran nicely
    without any problems for several months. Then I stopped using it for a while.
    Now that I need it again it won't start. The Personal Web Manager program runs
    and when I click on Start to start the server running nothing happens now, not
    even an error message. I see a message saying "Web Publishing is Off". This
    should change to "Web Publishing is On" but it doesn't. Rebooting and turning
    off Zonealarm didn't help. I'm using this to learn ASP.

    Is there anything I can do to try to get it running again?

    Should I uninstall it with Add/Remove Programs in Control Panel and try
    reinstalling it?

    I tried searching the Microsoft site, looked through the Support &
    Troubleshooting area and could not find any help for this problem. I also tried
    Google Groups without success.

    Thank you.
    DaveJohnson12@nomail., Jul 24, 2003
    #1
    1. Advertising

  2. DaveJohnson12@nomail.

    Ray at Guest

    A reinstall sounds like a good idea. Another good idea may be running an
    operating system that isn't 8+ years old... That's just my opinion though!

    Ray at work

    <DaveJohnson12@nomail.> wrote in message
    news:...
    > I installed PWS 4.0 on my Windows 95 computer. It installed and ran nicely
    > without any problems for several months. Then I stopped using it for a

    while.
    > Now that I need it again it won't start. The Personal Web Manager program

    runs
    > and when I click on Start to start the server running nothing happens now,

    not
    > even an error message. I see a message saying "Web Publishing is Off".

    This
    > should change to "Web Publishing is On" but it doesn't. Rebooting and

    turning
    > off Zonealarm didn't help. I'm using this to learn ASP.
    >
    > Is there anything I can do to try to get it running again?
    >
    > Should I uninstall it with Add/Remove Programs in Control Panel and try
    > reinstalling it?
    >
    > I tried searching the Microsoft site, looked through the Support &
    > Troubleshooting area and could not find any help for this problem. I also

    tried
    > Google Groups without success.
    >
    > Thank you.
    Ray at, Jul 24, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. DaveJohnson12@nomail.

    Personal Web Server 4.0 won't start anymore.

    DaveJohnson12@nomail., Jul 24, 2003, in forum: ASP .Net
    Replies:
    0
    Views:
    362
    DaveJohnson12@nomail.
    Jul 24, 2003
  2. DaveJohnson12@nomail.

    How do I uninstall PWS 4.0 (Personal Web Server)?

    DaveJohnson12@nomail., Jul 26, 2003, in forum: ASP .Net
    Replies:
    0
    Views:
    450
    DaveJohnson12@nomail.
    Jul 26, 2003
  3. Visual Systems AB \(Martin Arvidsson\)

    OT: Is it possible to install Personal Web Server on XP Home?

    Visual Systems AB \(Martin Arvidsson\), Feb 2, 2006, in forum: ASP .Net
    Replies:
    2
    Views:
    609
    sloan
    Feb 2, 2006
  4. mchm
    Replies:
    0
    Views:
    313
  5. Eric Lilja
    Replies:
    4
    Views:
    478
Loading...

Share This Page