Pinning Toolbar Hangs VS IDE

Discussion in 'ASP .Net' started by PaulN, Mar 16, 2005.

  1. PaulN

    PaulN Guest

    I didn't see a forum for the IDE itself, so here is my problem.

    When I'm developing a win forms project and wish to place more than a
    few controls on the form, I would normally click the toolbar and pin it
    so I could have easy access to both the control list and the full face
    of the form.

    Lately, whenever I attempt to do this it hangs the IDE and pegs the cpu.
    Just before I left last night, I pinned the toolbar and it hung, I left
    it running to see what would happen. This morning - nothing had
    happened, the cpu was still pegged and the toolbar was still not pinned.
    I had to end process in taskmanager.

    Do I really need to reinstall VS.Net to fix this? Man that's a painful
    thought!!!

    Any ideas short of reinstalling would be greatly appreciated.



    *** Sent via Developersdex http://www.developersdex.com ***
    Don't just participate in USENET...get rewarded for it!
     
    PaulN, Mar 16, 2005
    #1
    1. Advertising

  2. PaulN

    Dave Hall Guest

    I don't have an answer for you, but I can let you know you're not the only
    one seeing this. It was happening to me for several days then it seemed to
    clear up by itself after a while. I'm curious as to what might cause it too.

    Dave
    "PaulN" <> wrote in message
    news:...
    > I didn't see a forum for the IDE itself, so here is my problem.
    >
    > When I'm developing a win forms project and wish to place more than a
    > few controls on the form, I would normally click the toolbar and pin it
    > so I could have easy access to both the control list and the full face
    > of the form.
    >
    > Lately, whenever I attempt to do this it hangs the IDE and pegs the cpu.
    > Just before I left last night, I pinned the toolbar and it hung, I left
    > it running to see what would happen. This morning - nothing had
    > happened, the cpu was still pegged and the toolbar was still not pinned.
    > I had to end process in taskmanager.
    >
    > Do I really need to reinstall VS.Net to fix this? Man that's a painful
    > thought!!!
    >
    > Any ideas short of reinstalling would be greatly appreciated.
    >
    >
    >
    > *** Sent via Developersdex http://www.developersdex.com ***
    > Don't just participate in USENET...get rewarded for it!
     
    Dave Hall, Mar 16, 2005
    #2
    1. Advertising

  3. PaulN

    Ryan Taylor Guest

    I've had the same problem recently. I posted a question about it in
    microsoft.public.vsnet.ide under "Docking the toolbar hangs the IDE. VS
    2003".

    One possible theory generated by the posting, (though it sounds strange) is
    that quicktime was somehow interfering with the docking mechanism. Just out
    of curiosity, do you have quicktime installed?

    Luckily, by docking the solution explorer (before trying to dock the window
    that hangs the application) and undocking it solved my problem. I was then
    able to dock my toolbox. I am reluctant to undock my toolbox now.

    "Dave Hall" <> wrote in message
    news:...
    > I don't have an answer for you, but I can let you know you're not the only
    > one seeing this. It was happening to me for several days then it seemed to
    > clear up by itself after a while. I'm curious as to what might cause it

    too.
    >
    > Dave
    > "PaulN" <> wrote in message
    > news:...
    > > I didn't see a forum for the IDE itself, so here is my problem.
    > >
    > > When I'm developing a win forms project and wish to place more than a
    > > few controls on the form, I would normally click the toolbar and pin it
    > > so I could have easy access to both the control list and the full face
    > > of the form.
    > >
    > > Lately, whenever I attempt to do this it hangs the IDE and pegs the cpu.
    > > Just before I left last night, I pinned the toolbar and it hung, I left
    > > it running to see what would happen. This morning - nothing had
    > > happened, the cpu was still pegged and the toolbar was still not pinned.
    > > I had to end process in taskmanager.
    > >
    > > Do I really need to reinstall VS.Net to fix this? Man that's a painful
    > > thought!!!
    > >
    > > Any ideas short of reinstalling would be greatly appreciated.
    > >
    > >
    > >
    > > *** Sent via Developersdex http://www.developersdex.com ***
    > > Don't just participate in USENET...get rewarded for it!

    >
    >
     
    Ryan Taylor, Mar 22, 2005
    #3
  4. PaulN

    PaulN Guest

    I do have Quicktime installed.

    I run with the solution explorer pinned all the time.

    And wouldn't you know it, I just tried pinning the toolbox and it worked
    normally (after only 30 secs of disk thrashing). Weird.

    Where is Whidbey?



    *** Sent via Developersdex http://www.developersdex.com ***
    Don't just participate in USENET...get rewarded for it!
     
    PaulN, Mar 22, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Michael

    IDE hangs while debugging

    Michael, Mar 2, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    349
    Steve Drake
    Mar 2, 2004
  2. Tom Dacon

    VS.Net IDE hangs when pinning toolbar

    Tom Dacon, Oct 9, 2004, in forum: ASP .Net
    Replies:
    5
    Views:
    428
    John Tenney
    Nov 16, 2004
  3. Jennifer

    Project hangs when run from IDE

    Jennifer, Jul 26, 2006, in forum: ASP .Net
    Replies:
    0
    Views:
    307
    Jennifer
    Jul 26, 2006
  4. Tim Shadel

    Gem hangs => TCPSocket.write hangs

    Tim Shadel, Jul 23, 2005, in forum: Ruby
    Replies:
    1
    Views:
    401
    Ville Mattila
    Jul 24, 2005
  5. pcouas
    Replies:
    0
    Views:
    268
    pcouas
    Feb 19, 2007
Loading...

Share This Page