Please help

Discussion in 'ASP .Net' started by trip, Nov 9, 2003.

  1. trip

    trip Guest

    I have developed a website in c# and I am facing a
    strange problem.It is like this

    When I am browsing my site and one time everything runs
    fine and fast. But sometime what happens when I click on
    the link on any page it does not do any thing but the top
    flag starts moving as if it is doing something. When I
    stop the browser by clicking on the cross button and then
    click on the same link it starts working and I am able to
    go to that linked page and same goes for any button.
    There is no specific link or button which behaves in this
    manner it could be anylink or button when clicked will
    not do anything but top right flag moves all the time.
    Stop the browser if lucky it will work.

    Help is really appreciated.

    Regards
    Trip
    trip, Nov 9, 2003
    #1
    1. Advertising

  2. trip

    Natty Gur Guest

    Hi,

    Is there any evidence 4 application / asp.net recycling in event viewer?

    Natty Gur[MVP]
    Phone Numbers:
    Office: +972-(0)9-7740261
    Fax: +972-(0)9-7740261
    Mobile: +972-(0)58-888377


    *** Sent via Developersdex http://www.developersdex.com ***
    Don't just participate in USENET...get rewarded for it!
    Natty Gur, Nov 9, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. JC
    Replies:
    4
    Views:
    7,947
    Jeff C
    Jul 8, 2004
  2. Replies:
    4
    Views:
    490
    Chris Uppal
    May 5, 2005
  3. KK
    Replies:
    2
    Views:
    512
    Big Brian
    Oct 14, 2003
  4. MuZZy
    Replies:
    7
    Views:
    1,716
    Mike Hewson
    Jan 7, 2005
  5. mera
    Replies:
    7
    Views:
    1,077
Loading...

Share This Page