Plug-in vulnerability

Discussion in 'Java' started by Nigel Wade, Nov 24, 2004.

  1. Nigel Wade

    Nigel Wade Guest

    It appears there is a vulnerability in the Java plugin from Sun:
    http://sunsolve.sun.com/search/document.do?assetkey=1-26-57591-1

    The action required is to upgrade to 1.3.1_13, 1.4.2_06 or 1.5.

    Happy downloading...

    --
    Nigel Wade, System Administrator, Space Plasma Physics Group,
    University of Leicester, Leicester, LE1 7RH, UK
    E-mail :
    Phone : +44 (0)116 2523548, Fax : +44 (0)116 2523555
     
    Nigel Wade, Nov 24, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?R3JlZyBIdXJsbWFu?=

    Massive ASP.Net Forms Authentication vulnerability

    =?Utf-8?B?R3JlZyBIdXJsbWFu?=, Sep 30, 2004, in forum: ASP .Net
    Replies:
    12
    Views:
    756
    Tom Kaminski [MVP]
    Oct 6, 2004
  2. Ken Dopierala Jr.
    Replies:
    0
    Views:
    365
    Ken Dopierala Jr.
    Oct 1, 2004
  3. Karl
    Replies:
    1
    Views:
    399
    Ken Dopierala Jr.
    Oct 3, 2004
  4. Ken Cox [Microsoft MVP]

    Important Information on ASP.NET Vulnerability

    Ken Cox [Microsoft MVP], Oct 6, 2004, in forum: ASP .Net
    Replies:
    4
    Views:
    990
    Dan Kahler
    Oct 18, 2004
  5. George Maney
    Replies:
    1
    Views:
    285
    Lucien
    Jan 22, 2004
Loading...

Share This Page