Posted messages not appearing in this group

Discussion in 'Python' started by Sanjay, Jul 18, 2007.

  1. Sanjay

    Sanjay Guest

    Hi All,

    I tried posting in this group twice since last week, but the messages
    did not appear in the forum. Don't know why. Trying this message
    again...

    Sanjay
     
    Sanjay, Jul 18, 2007
    #1
    1. Advertising

  2. Sanjay

    Alex Popescu Guest

    Sanjay <skpatel20 <at> gmail.com> writes:

    >
    > Hi All,
    >
    > I tried posting in this group twice since last week, but the messages
    > did not appear in the forum. Don't know why. Trying this message
    > again...
    >
    > Sanjay
    >


    Something similar seemed to happen to me too, but when checking with gmane I've
    noticed that all my posts got in (and now I am trying to figure out how can I
    apologize for multiple posts :) ).

    bests,
    ../alex
    --
    ..w( the_mindstorm )p.
     
    Alex Popescu, Jul 18, 2007
    #2
    1. Advertising

  3. Sanjay

    Guest

    On Jul 18, 5:50 am, Alex Popescu <>
    wrote:
    > Sanjay <skpatel20 <at> gmail.com> writes:
    >
    >
    >
    > > Hi All,

    >
    > > I tried posting in this group twice since last week, but the messages
    > > did not appear in the forum. Don't know why. Trying this message
    > > again...

    >
    > > Sanjay

    >
    > Something similar seemed to happen to me too, but when checking with gmane I've
    > noticed that all my posts got in (and now I am trying to figure out how can I
    > apologize for multiple posts :) ).
    >
    > bests,
    > ./alex
    > --
    > .w( the_mindstorm )p.


    If you use google groups to post, then it's something to do with
    Google. It seems to be having some serious issues this week. And I've
    had it not post my posts before even though it ended up on gmane.
    Google seems to forward the message, but it does a lousy job updating
    itself of late.

    Mike
     
    , Jul 19, 2007
    #3
  4. On Jul 18, 3:05 am, Sanjay <> wrote:
    > Hi All,
    >
    > I tried posting in this group twice since last week, but the messages
    > did not appear in the forum. Don't know why. Trying this message
    > again...
    >
    > Sanjay


    I think I'm having the exact same problem. I posted a new thread last
    night and it still hasn't shown up for me. I'm using Google Groups for
    both posting and reading.

    Maybe it has shown up and Google simply isn't showing it yet. Can
    anyone confirm that a thread posted yesterday (July 18th, 2007) whose
    title was something like "interpreting os.lstat() output" exists or
    not?

    This is quite distressing :(
     
    Adrian Petrescu, Jul 19, 2007
    #4
  5. Sanjay

    David H Wild Guest

    In article <>,
    Adrian Petrescu <> wrote:
    > Maybe it has shown up and Google simply isn't showing it yet. Can
    > anyone confirm that a thread posted yesterday (July 18th, 2007) whose
    > title was something like "interpreting os.lstat() output" exists or
    > not?


    That thread is there, with four postings.

    --
    David Wild using RISC OS on broadband
    www.davidhwild.me.uk
     
    David H Wild, Jul 19, 2007
    #5
  6. On Jul 18, 6:50 am, Alex Popescu <>
    wrote:
    > Sanjay <skpatel20 <at> gmail.com> writes:
    >
    >
    >
    > > Hi All,

    >
    > > I tried posting in this group twice since last week, but the messages
    > > did not appear in the forum. Don't know why. Trying this message
    > > again...

    >
    > > Sanjay

    >
    > Something similar seemed to happen to me too, but when checking with gmane I've
    > noticed that all my posts got in (and now I am trying to figure out how can I
    > apologize for multiple posts :) ).


    Same here, my last three posts haven't appeared (yet) at the google
    group but they show up on the mailing list:
    http://mail.python.org/pipermail/python-list/2007-July/thread.html

    George
     
    George Sakkis, Jul 19, 2007
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    5
    Views:
    2,412
    scwebgroup
    Jun 26, 2011
  2. Replies:
    0
    Views:
    264
  3. Froefel

    Messages not posted to forum

    Froefel, Jul 20, 2007, in forum: ASP .Net
    Replies:
    1
    Views:
    433
    nahid
    Jul 20, 2007
  4. jmhmaine
    Replies:
    0
    Views:
    293
    jmhmaine
    Jan 20, 2005
  5. jmhmaine
    Replies:
    2
    Views:
    311
    Steven Cheng[MSFT]
    Jan 21, 2005
Loading...

Share This Page