probelm in executing exe from web app

Discussion in 'ASP .Net' started by Yoshitha, Aug 10, 2005.

  1. Yoshitha

    Yoshitha Guest

    HI

    I am calling exe (vb.net application) from web application for this i wrote

    code like this

    system.diagnosis.process.start("e:\...")

    i wrote above code in button click event.

    inorder to work this application i made few changes

    1. in machine.cinfig file, in <Process Model> entitity i changed on of the

    attribute username to "SYSTEM" from machine

    2. Administrative tools/services/IIS Admin Services
    double click the admin service then in LOgon tab i've checked "Allow Sevices
    TO access Desktop"

    then stop the service and then start the service.

    after making these 2 changes then my application is working.
    i've tested this application in windows 2000 professional and it is working

    but when am testing the same application windows Server 2003 it is not
    executing the exe though i made the 2 chages i said above.

    Please Can anubody tell me how to sove this problem.
    This is very urgent for me.
    Thanx in advance

    Kiran
    Yoshitha, Aug 10, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    3
    Views:
    1,014
    David Binnie
    Mar 17, 2006
  2. Grey
    Replies:
    0
    Views:
    299
  3. Benjamin Bittner

    Probelm with embed server controls

    Benjamin Bittner, Jul 7, 2004, in forum: ASP .Net
    Replies:
    0
    Views:
    2,517
    Benjamin Bittner
    Jul 7, 2004
  4. Mohamed Zaki

    Dropdown viewstate probelm

    Mohamed Zaki, Jul 13, 2004, in forum: ASP .Net
    Replies:
    0
    Views:
    413
    Mohamed Zaki
    Jul 13, 2004
  5. JeffQ888
    Replies:
    0
    Views:
    183
    JeffQ888
    May 23, 2006
Loading...

Share This Page