Problem encountered when using Web Matrix

Discussion in 'ASP .Net' started by Eugene, Mar 2, 2004.

  1. Eugene

    Eugene Guest

    Hi,

    I have a template in html and want to use web matrix to create a form. I am
    able to open the file and use the web controls after changing the file
    extension to aspx. But after saving the file, the textbox and the other
    input web controls disappear from the design tab. I can still find them in
    the properties pane. Is this normal when saving apsx from html pages?

    Another issue that I have is I can create a new database on my SQL Server
    but when I try to reconnect to the same database from the web matrix, I
    would get an error "unable to connect to database. No database was found
    matching the name you entered". I have read an article about mentioned about
    including the instance of the SQL server. Does it have anything to do with
    that?

    Would appreciate any help given. Thanks!
     
    Eugene, Mar 2, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. lvcargnini

    Matrix composed by two matrix

    lvcargnini, Jul 4, 2006, in forum: VHDL
    Replies:
    3
    Views:
    2,681
    Jonathan Bromley
    Jul 5, 2006
  2. M O J O
    Replies:
    13
    Views:
    5,842
    M O J O
    Jul 27, 2006
  3. Alan Silver
    Replies:
    5
    Views:
    731
    Alan Silver
    Jun 12, 2007
  4. Holgerson

    Matrix*Vector and Vector*Matrix

    Holgerson, Oct 25, 2007, in forum: C++
    Replies:
    3
    Views:
    413
    Holgerson
    Oct 26, 2007
  5. Eugene

    Problem encountered when using Web Matrix

    Eugene, Mar 2, 2004, in forum: ASP .Net Web Controls
    Replies:
    0
    Views:
    169
    Eugene
    Mar 2, 2004
Loading...

Share This Page