Problem installing a webservice on W2K

Discussion in 'ASP .Net Web Services' started by AJ Hakopian via .NET 247, May 17, 2005.

  1. I developed and built a ASP.NET webservice on XP Professional andinstalled it on W2003 server using a setup project. It installedand ran fine on W2003 but when I tried to install the samewebservice on W2000 server I got the error "The Installer wasinterrupted before xyz could be installed. You need to restartthe installer to try again." I checked .NET Framework version onboth servers and they are identical. There are already otherwebservices installed on W2000 but they were probably built on aW2000. I even tried stopping and restarting the installer onW2000 server but that didn't help. I don't think it ispermissions problem because I had logged in as Administrator andmade sure I had full control of the directory I was installingthe webservice to. Any ideas what the problem might be?

    Thanks,

    AJ

    --------------------------------
    From: AJ Hakopian

    -----------------------
    Posted by a user from .NET 247 (http://www.dotnet247.com/)

    <Id>mjLlp0H2TECV4yH7YhOCXA==</Id>
     
    AJ Hakopian via .NET 247, May 17, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Alex Kilpatrick

    Re: ASP.NET problem after installing W2K SP4

    Alex Kilpatrick, Jul 3, 2003, in forum: ASP .Net
    Replies:
    1
    Views:
    378
  2. Urs Vogel

    Setup problem under W2K

    Urs Vogel, Jun 3, 2004, in forum: ASP .Net
    Replies:
    0
    Views:
    327
    Urs Vogel
    Jun 3, 2004
  3. Michael Schroeder

    Tomcat Performance Problem (W2K)

    Michael Schroeder, Sep 1, 2003, in forum: Java
    Replies:
    3
    Views:
    590
    Jon Skeet
    Sep 3, 2003
  4. hokiegal99

    Path Problem on W2K?

    hokiegal99, Aug 17, 2003, in forum: Python
    Replies:
    8
    Views:
    433
    Duncan Booth
    Aug 19, 2003
  5. barry

    Installing erb under W2K

    barry, Jul 13, 2004, in forum: Ruby
    Replies:
    3
    Views:
    126
    Randy Lawrence
    Jul 14, 2004
Loading...

Share This Page