problem trying to create a web service from VS 2003

Discussion in 'ASP .Net Web Services' started by news.austin.rr.com, Feb 25, 2005.

  1. Hi,

    When I try to create a web service type project VS tell me that the web
    service is not started on the webserver. Doesn't VS create this for me or do
    i need to do something in IIS first?

    Is there a walkthrough for setting up IIS and webservice?

    Thanks
     
    news.austin.rr.com, Feb 25, 2005
    #1
    1. Advertising

  2. No you don't need to do anything , Create a file asmx and any function with
    [Web Method] should be a public web service function.

    Hope this helps
    Al

    "news.austin.rr.com" wrote:

    > Hi,
    >
    > When I try to create a web service type project VS tell me that the web
    > service is not started on the webserver. Doesn't VS create this for me or do
    > i need to do something in IIS first?
    >
    > Is there a walkthrough for setting up IIS and webservice?
    >
    > Thanks
    >
    >
    >
     
    Albert Pascual, Feb 26, 2005
    #2
    1. Advertising

  3. news.austin.rr.com

    Dan Rogers Guest

    If you've never turned IIS on (or installed it), it's not there, so the web
    service cannot start. Does this message happen as you create (name) the
    project? or after you create it and try to debug it?

    --------------------
    >From: "news.austin.rr.com" <>
    >Subject: problem trying to create a web service from VS 2003
    >Date: Fri, 25 Feb 2005 15:23:40 -0600
    >Lines: 11
    >X-Priority: 3
    >X-MSMail-Priority: Normal
    >X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
    >X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
    >Message-ID: <>
    >Newsgroups: microsoft.public.dotnet.framework.aspnet.webservices
    >NNTP-Posting-Host: cpe-66-68-32-158.austin.res.rr.com 66.68.32.158
    >Path:

    TK2MSFTNGXA02.phx.gbl!TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP0
    9.phx.gbl
    >Xref: TK2MSFTNGXA02.phx.gbl

    microsoft.public.dotnet.framework.aspnet.webservices:28303
    >X-Tomcat-NG: microsoft.public.dotnet.framework.aspnet.webservices
    >
    >Hi,
    >
    >When I try to create a web service type project VS tell me that the web
    >service is not started on the webserver. Doesn't VS create this for me or

    do
    >i need to do something in IIS first?
    >
    >Is there a walkthrough for setting up IIS and webservice?
    >
    >Thanks
    >
    >
    >
     
    Dan Rogers, Mar 8, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Juan T. Llibre [MVP]
    Replies:
    4
    Views:
    3,007
    Patrick Olurotimi Ige
    Dec 9, 2004
  2. steven
    Replies:
    0
    Views:
    316
    steven
    Aug 21, 2008
  3. dgleeson422111

    Consuming local web service - ok, remote web service -problem?

    dgleeson422111, Jan 26, 2010, in forum: ASP .Net Web Controls
    Replies:
    0
    Views:
    906
    dgleeson422111
    Jan 26, 2010
  4. Scott Baierl
    Replies:
    1
    Views:
    280
    Scott Baierl
    Jul 29, 2006
  5. Leo Violette
    Replies:
    0
    Views:
    1,055
    Leo Violette
    Apr 17, 2009
Loading...

Share This Page