problem whit Mobile Web User Controls

Discussion in 'ASP .Net Mobile' started by Alexander Deribanov, Feb 24, 2005.

  1. Hello Guys,
    I am new in Mobile developing and I have next problem.
    I have Mobile Web User Control and I add it as follows:

    userCrtl = (UserCtrl) LoadControl("UserCtrl.ascx");
    mobiPage.Controls.Add(userCtrl);

    I haven't problem when I browse this page whit next mobile phones: Nokia
    8310, Siemens C55.
    When I open this page whit Ericsson T39m, SonyEricsson T230, page is showed
    but this UserCtrl is not in the mobile page. And when I browse this page
    whit Motorola i95cl I get the next error on my device - 1019: Compile error.

    Can anybody tell me where the problem is?

    Thank you in advance.

    Best regards,
    Alexander Deribanov
    Alexander Deribanov, Feb 24, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ownowl
    Replies:
    6
    Views:
    606
    Roedy Green
    Jul 11, 2009
  2. sahm
    Replies:
    4
    Views:
    856
  3. chen selina
    Replies:
    0
    Views:
    1,255
    chen selina
    Jul 13, 2010
  4. andrea90
    Replies:
    0
    Views:
    857
    andrea90
    Sep 16, 2010
  5. Fabio Franzini via .NET 247

    Error on call web service from asp.net whit certificates

    Fabio Franzini via .NET 247, Mar 10, 2005, in forum: ASP .Net Web Services
    Replies:
    0
    Views:
    174
    Fabio Franzini via .NET 247
    Mar 10, 2005
Loading...

Share This Page